Página 2 de 2 PrimerPrimer 12
Resultados 9 al 13 de 13

Tema: necesito ios 4 en adelante para instalar whatsapp, line...ect

  1. #9
    Usuario Registrado Avatar de juanxo1
    Fecha de ingreso
    25 ene, 09
    Mensajes
    465
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: hay otra version 5 en adelante...?

    si te da problemas la que te recomienda el compañero mas71 prueba con esta repo.hackyouriphone.org
    lo digo porque a mi la de insanelyi me ha estado dando problemas
    No votare en las elecciones siguientes, votar es elegir en secreto a quien te robara publicamente
    Se Agradece El Que Agradezcas

  2. #10
    Usuario Registrado
    Fecha de ingreso
    23 dic, 12
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: hay otra version 5 en adelante...?

    eso me dio problema repo.insanelyi.com

    ---------- Mensaje escrito a las 01:39 ---------- El mensaje anterior fue a las 01:25 ----------

    Ya instale AppSync 3.1 pero me salta las aplicaciones de ipa :(

  3. #11
    Usuario Registrado Avatar de joaquimania
    Fecha de ingreso
    09 feb, 09
    Mensajes
    1,317
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: hay otra version 5 en adelante...?

    Pero puedes buscar como modificar el archivo que trae la versión de iOS, ósea aunque estés en 3.1.3 podrías dejarlo en 5.0 y así instalar un Whatsapp más moderno.
    Última edición por Jose Nieves; 29/03/2014 a las 15:55

  4. #12
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,206
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado Respuesta: hay otra version 5 en adelante...?

    Cita Iniciado por joaquimania Ver mensaje
    Pero puedes buscar como modificar el archivo que trae la versión de iOS, ósea aunque estés en 3.1.3 podrías dejarlo en 5.0 y así instalar un Whatsapp más moderno.
    No se puede tampoco con eso

  5. #13
    Usuario Registrado Avatar de juanxo1
    Fecha de ingreso
    25 ene, 09
    Mensajes
    465
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: hay otra version 5 en adelante...?

    Cita Iniciado por joaquimania Ver mensaje
    Pero puedes buscar como modificar el archivo que trae la versión de iOS, ósea aunque estés en 3.1.3 podrías dejarlo en 5.0 y así instalar un Whatsapp más moderno.
    Como bien dice Jose Nieves ni modificando la versión de iOS, ni modificando los archivos de la versión mínima que requiere WhatsApp, Apple/WhatsApp dejaron de dar soporte para iPhone 2G y 3G, me imagino que con el tiempo también dejaran de lado al 3GS y así sucesivamente.
    No votare en las elecciones siguientes, votar es elegir en secreto a quien te robara publicamente
    Se Agradece El Que Agradezcas

Página 2 de 2 PrimerPrimer 12

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •