Resultados 1 al 3 de 3

Tema: Cual es la versión del GarageBand correcta para el iOS 5.1.1

  1. #1
    Usuario Registrado
    Fecha de ingreso
    20 feb, 14
    Mensajes
    1
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Cual es la versión del GarageBand correcta para el iOS 5.1.1

    Tengo un iPad 1 y este es el iOS al q me deja actualizar,pero en la AppStore no encuentro la versión de garage band q me permita instalar en este iOS....de donde puedo sacar la que va con mi iPad???.?

  2. #2
    Colaborador Avatar de mas71
    Fecha de ingreso
    10 mar, 11
    Mensajes
    8,863
    Gracias Thanks Given 
    26
    Gracias Thanks Received 
    18
    Agradecido en
    17 Mensajes

    Predeterminado Cual es la versión del GarageBand correcta para el iOS 5.1.1

    Y que IOS tienes??

    ---------- Mensaje escrito a las 21:13 ---------- El mensaje anterior fue a las 21:10 ----------

    Sí tienes la 5.1.1 es la 1.2.1 porque en la 1.3 ya requería IOS6
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,661
    Gracias Thanks Given 
    57
    Gracias Thanks Received 
    7
    Agradecido en
    6 Mensajes

    Predeterminado Respuesta: Cual es la versión del GarageBand correcta para el iOS 5.1.1

    Tú descárgalo, te descargará la última versión para tu dispositivo.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •