Resultados 1 al 3 de 3

Tema: los tweaks que instalo no sirven en iOS 7

  1. #1
    Usuario Registrado Avatar de honestcarlangas
    Fecha de ingreso
    29 jun, 10
    Mensajes
    26
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Exclamation los tweaks que instalo no sirven en iOS 7

    Hola, recién hice el jailbreak en iOS 7 a mi iphone 4s y ya instale zepelin, flipcontrolcenter y flipswitch y ninguno funciona, las preferencias de zepelín no aparecen en ajustes, que pasa?? como lo soluciono?

    y también quisiera saber por que cuando instalo appsync crashean las apps nativas como safari, mail, etc....

    saludos, espero su respuesta!

  2. #2
    Moderador
    Fecha de ingreso
    24 ene, 11
    Mensajes
    6,520
    Gracias Thanks Given 
    7
    Gracias Thanks Received 
    29
    Agradecido en
    19 Mensajes

    Predeterminado Respuesta: los tweaks que instalo no sirven en iOS 7

    El jailbreak todavía no es 100% funcional y Mobilesubstrate no es compatible del todo por eso tienes muchos problemas. Se puede reinstalar Mobilesubstrate y hacer respring para que funcione pero eso tendrías que hacerlo cada vez que instales algo o reinicies tu equipo.

    Te recomiendo leas un poco aquí
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Usuario Registrado Avatar de Mineah
    Fecha de ingreso
    11 dic, 09
    Mensajes
    902
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: los tweaks que instalo no sirven en iOS 7

    Cita Iniciado por honestcarlangas Ver mensaje
    Hola, recién hice el jailbreak en iOS 7 a mi iphone 4s y ya instale zepelin, flipcontrolcenter y flipswitch y ninguno funciona, las preferencias de zepelín no aparecen en ajustes, que pasa?? como lo soluciono?

    y también quisiera saber por que cuando instalo appsync crashean las apps nativas como safari, mail, etc....

    saludos, espero su respuesta!
    Para que me funcione zeppelin (y otros tweaks como activator beta) tuve que re instalar mobile substrate e instalar de la repo de [Sólo los usuarios registrados pueden ver los enlaces. ] un tweak que se llama mobile substrate fix. Es algo que por lo visto recomendo Saurik hasta que el actualizara mobile substrate.

    Aqui el post
    [Sólo los usuarios registrados pueden ver los enlaces. ]
    Última edición por Mineah; 30/12/2013 a las 22:01

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •