Se logra instalar
Pero luego me dice que necesito al menos un ipad 2g y un ipod de 5 generación.

Y no me deja jugar.

---------- Mensaje escrito a las 13:15 ---------- El mensaje anterior fue a las 13:08 ----------

Parece q tiene problemas con el juego?
A ver pueden tratar con este link:
[Sólo los usuarios registrados pueden ver los enlaces. ]
Yo de ahí lo descargue y se instalo perfectamente.
Y ni siquiera tengo jailbreak. Por que tengo ios 6.1.3
Pero igual no puedo jugarlo porque me pide un ipod de 5 generación. :(
Pero e
El ipa si sirve.