Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 9

Tema: Nuevo jailbreak, pero ya tengo uno antiguo

  1. #1
    Usuario Registrado
    Fecha de ingreso
    13 ago, 09
    Mensajes
    7
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Nuevo jailbreak, pero ya tengo uno antiguo

    Si tengo un jailbreak anterior (Redsnow con el software 5.1.1) tengo que actualizar al software 6.1.2 y hacer un nuevo jailbreak con Evasion?

    O puedo usar algún paquete de Cydia para actualizar el jailbreak?

  2. #2
    Ex-Staff Avatar de Kira123
    Fecha de ingreso
    09 feb, 10
    Mensajes
    3,393
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Nuevo jailbreak, pero ya tengo uno antiguo

    Tienes el shsh de 6.1.2? Ahora solo actualiza a 6.1.3 y esa version no tiene jailbreak.

    Con actualizar se borra tu jailbreak y si, tienes que volver a hacerlo, pero con evasi0n.

  3. #3
    Usuario Registrado
    Fecha de ingreso
    13 ago, 09
    Mensajes
    7
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Nuevo jailbreak, pero ya tengo uno antiguo

    Descargué el software 6.1.2 para ipod touch 4G de
    [Sólo los usuarios registrados pueden ver los enlaces. ]

    Con eso puedo actualizarlo, no?

  4. #4
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,208
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado Nuevo jailbreak, pero ya tengo uno antiguo

    Si hay Jailbreak para la 6.1.3 pero es atado, si tienes los shsh de alguna versión posterior a la 5.1.1 puedes usar el Redsn0w 0.9.15b3 con la opción de Extras / Even More / Restote / IPSW y escoges el firm oficial pero OJO tienes que tener los shsh de la versión que vayas a actualizar

  5. #5
    Usuario Registrado
    Fecha de ingreso
    13 ago, 09
    Mensajes
    7
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Nuevo jailbreak, pero ya tengo uno antiguo

    Cita Iniciado por Jose Nieves Ver mensaje
    Si hay Jailbreak para la 6.1.3 pero es atado, si tienes los shsh de alguna versión posterior a la 5.1.1 puedes usar el Redsn0w 0.9.15b3 con la opción de Extras / Even More / Restote / IPSW y escoges el firm oficial pero OJO tienes que tener los shsh de la versión que vayas a actualizar
    Sólo tengo el ipsw de la versión de software 6.1.2 que me descargué, pero no he guardado shsh. ¿Con eso no bastaría para poder actualizarlo, ya que no es un downgrade?

  6. #6
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,208
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado Nuevo jailbreak, pero ya tengo uno antiguo

    Si pero me hablas del IPSW, yo te digo los shsh porque si no los tienes te va a dar error al actualizar, por lo regular los shsh se guardan en Cydia automáticamente, verifica si tienes alguno, salen en letritas verdes, dice: SHSH: iOS xxxxxxxxxxxx

  7. #7
    Usuario Registrado
    Fecha de ingreso
    13 ago, 09
    Mensajes
    7
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Nuevo jailbreak, pero ya tengo uno antiguo

    Cita Iniciado por Jose Nieves Ver mensaje
    Si pero me hablas del IPSW, yo te digo los shsh porque si no los tienes te va a dar error al actualizar, por lo regular los shsh se guardan en Cydia automáticamente, verifica si tienes alguno, salen en letritas verdes, dice: SHSH: iOS xxxxxxxxxxxx
    No tengo ningún shsh posterior al software que tengo ahora. Tendré que esperar a que Evasion saque un nuevo jailbreak, no?

  8. #8
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,208
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado Nuevo jailbreak, pero ya tengo uno antiguo

    Aún no he probado pero puedes sacar la firma del firm que tienes instalado que supongo que es el de la 6.1.2, cierto? Aquí te dejo la guía y el iFaith 1.5.5

    [Sólo los usuarios registrados pueden ver los enlaces. ]

    [Sólo los usuarios registrados pueden ver los enlaces. ]
    Última edición por Jose Nieves; 26/03/2013 a las 23:49

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •