Yo hice el downgrade de 6.1.3 a 5.0.1 ningun problema solo q al ocupar la ultima version de snowbrezee me daba error con itunes haciq lei en varios foros e hice un custom firware con los programs por separado ocupe ifaith la ultima vercion y me funciono lo recomiendo y vean los tutoriales en youtube de un custumefirware con ifaith ahora tengo versio 5.0.1 y con jailbreake bieno el jailbreake se lo haces despues con redsnow y listo cualquier consulta me avisan!!

---------- Mensaje escrito a las 23:01 ---------- El mensaje anterior fue a las 22:48 ----------

Hacelo pero con los programas por separado yo lo hice pero con ifaith y luego lo otro ,Snowbrezee da error ya lo probe