Que tal amigos actualize un iPhone 4 a la última versión pensando que existía el jailbreak,ahora mi pregunta es puedo hacer downgrade a una versión que me deje hacer el jailbreak?

---------- Mensaje escrito a las 00:46 ---------- El mensaje anterior fue a las 00:34 ----------

perdon amigos ya lo solucione le estaba pasando evasi0n 1.3 por eso no podia hacer el jailkbreak ya lo solucione saludos