Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 8 de 25

Tema: Truco para instalar apps que requieran iOS mayor que 4.2.1 en iPhone 3G

  1. #1
    Colaborador Avatar de Gabinho
    Fecha de ingreso
    06 ene, 09
    Mensajes
    7,035
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Truco para instalar apps que requieran iOS mayor que 4.2.1 en iPhone 3G

    como dice el título, existe algún truco para poder hacer eso?

    saludos!

  2. #2
    Usuario Registrado Avatar de cazt555
    Fecha de ingreso
    03 sep, 12
    Mensajes
    176
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Truco para instalar apps que requieran iOS mayor que 4.2.1 en iPhone 3G

    No, por ahora solo se pueden las versiones antiguas que soporten tu version de ios

  3. #3
    Colaborador Avatar de Gabinho
    Fecha de ingreso
    06 ene, 09
    Mensajes
    7,035
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Truco para instalar apps que requieran iOS mayor que 4.2.1 en iPhone 3G

    yo creo que había una función que te permitía simular tener un iOS mas avanzado, para que pudieras correr las nuevas apps...

    sé que lo hay, pero no recuerdo como era....

  4. #4
    Usuario Registrado Avatar de juanbike
    Fecha de ingreso
    09 abr, 09
    Mensajes
    205
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Truco para instalar apps que requieran iOS mayor que 4.2.1 en iPhone 3G

    alguno tiene mas info sobre el tema?

  5. #5
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    El archivo a editar está en la ruta /System/Library/CoreServices/SystemVersion.plist

    Donde pone 4.2.1 pones otra versión de iOS. Hay un problema si se pone 6.0 y es que al hacerlo la App Store no funciona del todo por el cambio que hay en iOS 6.

    Esto permite instalar las aplicaciones. Otra cosa es que funcione la aplicación.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  6. #6
    Colaborador Avatar de Gabinho
    Fecha de ingreso
    06 ene, 09
    Mensajes
    7,035
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Truco para instalar apps que requieran iOS mayor que 4.2.1 en iPhone 3G

    Pero se puede poner 5.1.1 por ejemplo no?

  7. #7
    Colaborador Avatar de matt-43
    Fecha de ingreso
    25 abr, 09
    Mensajes
    3,798
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Truco para instalar apps que requieran iOS mayor que 4.2.1 en iPhone 3G

    Lo que tu pides se llama whited00r
    SAlu2

  8. #8
    Colaborador Avatar de Gabinho
    Fecha de ingreso
    06 ene, 09
    Mensajes
    7,035
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Truco para instalar apps que requieran iOS mayor que 4.2.1 en iPhone 3G

    Ese lo conozco

    Pero me permite instalar apps que requieran un iOS mas nuevo?

Página 1 de 4 123 ... ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •