Resultados 1 al 3 de 3

Tema: Whastapp requiere IOS 4.3

  1. #1
    Usuario Registrado
    Fecha de ingreso
    05 nov, 09
    Mensajes
    20
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Whastapp requiere IOS 4.3

    Buenas a todos y sobre todo Feliz Navidad. Tengo un Iphone 3 G con IOS 4.2.1 y el día 24/12/12 whastapp me mando un mensaje de actualización que requiere actualizar el Iphone a IOS 4.3. ¿Es posible actualizar a esa IOS sin perder el Jailbreak?, acutalmente tiene la baseband del Ipad y funciona perfectamente en cuanto a cobertura y notificaciones.
    Muchas gracias.

  2. #2
    Usuario Registrado Avatar de juanxo1
    Fecha de ingreso
    25 ene, 09
    Mensajes
    465
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Whastapp requiere IOS 4.3

    El iPhone 3G no se puede actualizar a la 4.3 la ultima versión es la que tienes instalada.
    No votare en las elecciones siguientes, votar es elegir en secreto a quien te robara publicamente
    Se Agradece El Que Agradezcas

  3. #3
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,640
    Gracias Thanks Given 
    23
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Whastapp requiere IOS 4.3



Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •