Resultados 1 al 7 de 7

Tema: Consejo tengo 4.2.1 y Whatsapp pide 4.3 minimo

  1. #1
    Usuario Registrado
    Fecha de ingreso
    28 sep, 08
    Mensajes
    9
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Consejo tengo 4.2.1 y Whatsapp pide 4.3 minimo

    Buenas tuve Iphone 3G...luego el 4...y ahora llevo un año desconectado el mundo IOS.

    Un amigo me ha vendido para usarlo de segundo teléfono un Iphone 3G 16 gb, de Movistar.

    Después de leer leer...he conseguido poner la basebadn 6.15.00 (creo que es esta), instalarle un customfirmware 4.2.1 y con ulstrasn0w liberarlo.

    He probado otros operadores y hasta ahí bien

    Le he instalado ActiveSync ... Installous... (perdonad si me equivoco en algún nombre pero creo que me entendeis...)

    Y en este teléfono básicamente me interesa que llame, que tenga Whatsapp y poco más.

    Me meto en la APP STORE y cual es mi sorpresa que no puedo bajarme Whatsapp porque me dice que necesito IOS 4.3 mínimo...

    Me meto en installous y no sale el Whatsapp por ningún lado....

    Me pongo a leer por internet y veo que el 3G esta ya tan desfasado que no se puede...

    Me he puesto a buscar y he encotrado la IPA del Whatsapp versión 2.5.1 , le hago doble click, me sale en itunes, sincronizo y VIVA VIVA ME SALE EN EL TELÉFONO!!

    Entro...meto el número de teléfono..me dice no se de que no va el Wifi (probado y si va) y nada...no me mandan el código de verificación para activar el Whatsapp.

    También he leido e instalado algo de FACE 4.3.3 que "engaña" al sistema para que crea que tengo instalado el IOS 4.3 ...

    Entonces le doy desde el móvil a actualizar el Whatsapp y me dice que lo sincronice desde itunes...

    Actualizo desde itunes...y desaparece del movil...por lo que tengo que volver a instalar la versión 2.5.1...

    No se...ALGUIEN ME PUEDE AYUDAR? que hago? GRACIAS
    Última edición por javivl82; 28/11/2012 a las 02:05

  2. #2
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,206
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado

    Saludos, cambia tu título por uno que sea más descriptivo a tu problema o situación para que no te borren el post

  3. #3
    Colaborador Avatar de matt-43
    Fecha de ingreso
    25 abr, 09
    Mensajes
    3,798
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Prueba instalando Whatspad de Cydia.
    SAlu2

  4. #4
    Usuario Registrado
    Fecha de ingreso
    28 sep, 08
    Mensajes
    9
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Consejo tengo 4.2.1 y Whatsapp pide 4.3 minimo

    Cita Iniciado por matt-43 Ver mensaje
    Prueba instalando Whatspad de Cydia.
    SAlu2
    En que repo? Gracias

  5. #5
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,206
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado

    Sale por defecto en la de BigBoss

  6. #6
    Usuario Registrado
    Fecha de ingreso
    28 sep, 08
    Mensajes
    9
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Consejo tengo 4.2.1 y Whatsapp pide 4.3 minimo

    Cita Iniciado por Jose_Nieves Ver mensaje
    Sale por defecto en la de BigBoss
    Gracias

    EDITO:

    Después de leer un poco más Descargado whitedoor y restaurando....
    Última edición por javivl82; 28/11/2012 a las 02:38

  7. #7
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,635
    Gracias Thanks Given 
    18
    Gracias Thanks Received 
    3
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Consejo tengo 4.2.1 y Whatsapp pide 4.3 minimo



Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •