Resultados 1 al 4 de 4

Tema: Duda con instalacion de app

  1. #1
    Usuario Registrado
    Fecha de ingreso
    04 ago, 12
    Mensajes
    2
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Duda con instalacion de app

    Buenas, tengo un iphone 3g con Whited00r_521N, y tengo un problema al intentar instalar app por que me dice que necesito instalar el installous 5, yo tengo el 4 pero no me deja el 5 por la version de firw 3.1.3, no se como puedo hacerlo muchas app no me deja instalarlas por este problema, sabeis alguna solucion?.

    Saludos.

  2. #2
    Colaborador Avatar de matt-43
    Fecha de ingreso
    25 abr, 09
    Mensajes
    3,798
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    No hay solución. El iOS 3 está obsoleto y no admite casi ninguna app actualizada, ya que la gran mayoria ya piden iOS 4 para funcionar.
    SAlu2

  3. #3
    Usuario Registrado
    Fecha de ingreso
    04 ago, 12
    Mensajes
    2
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Duda con instalacion de app

    y no es posible actualizar el ios y luego volver hacer el jailb?.

    saludos

  4. #4
    Colaborador Avatar de matt-43
    Fecha de ingreso
    25 abr, 09
    Mensajes
    3,798
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    La última versión para el 3G es la 4.2.1 creo, no estoy muy seguro. Aunque fuera así, seguirías necesitando iOS 5 para poder hacer funcionar muchas de las aplicaciones.
    SAlu2

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •