Hola Buen dia
Realmente soy nueva con un IPod Touch 1G. Al querer descargar apps me aparecio que no podria descargarlas por no ser compatible con 4.0... me gustaria saver como paso a paso cambiar mi firewire a 4.0 ya que es la mejor manera de poder empezar a descargarlas
Igualmente los links, para poder actualizarlo asi como jailbreakearlo GRACIAS