Página 2 de 2 PrimerPrimer 12
Resultados 9 al 10 de 10

Tema: Bastion 1.1

  1. #9
    Usuario Registrado Avatar de brunopina
    Fecha de ingreso
    07 ene, 12
    Mensajes
    29
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Cita Iniciado por skatalite Ver mensaje
    Hay que leer mejor

    Requirements:
    Compatible with iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3rd generation), iPod touch (4th generation), iPod touch (5th generation) and iPad. Requires iOS 5.1 or later. This app is optimized for iPhone 5.
    Aver majo lo e leido en la appstore no cale para iphone 4 y anterios por eso lo digo aparte lo descargue de la appstore

  2. #10
    Moderador Avatar de brujo5
    Fecha de ingreso
    15 oct, 09
    Mensajes
    5,036
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Bastion 1.1

    solo 4s en adelante ya q el juego detecta el hardware.



Página 2 de 2 PrimerPrimer 12

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •