Página 4 de 4 PrimerPrimer ... 234
Resultados 25 al 28 de 28

Tema: imposible actualizar a 5.1.1

  1. #25
    Usuario Registrado
    Fecha de ingreso
    10 nov, 08
    Mensajes
    47
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: imposible actualizar a 5.1.1

    Cita Iniciado por Jose_Nieves Ver mensaje
    Que error te da?


    Enviado de mi iPhone 4S
    error 21 y 1600 depende de con que programa cree el custom.. hoy en cuanto tenga un rato voy a volver a probar..voy a crear un custom de la 5.1.1 con snowbreeze en modo ifaith y ya comento aqui el resultado. voy a hacerlo con el firmware que descarga automaticamente el programa y con los shsh de umbrella y puesto en dfu manualmente y con shift+restaurar.
    El mundo es mi pais y la ciencia mi religion

    Creo que estoy enfermo..SINTOMAS: Euroconector en la nuca y puertos usb en las muñecas...

    ¿Sera grave? XDXD

  2. #26
    Usuario Registrado Avatar de G1anKarl0
    Fecha de ingreso
    06 ene, 12
    Mensajes
    860
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Ambos errores son por problemas del iTunes con el DFU, usa algún programa de los tantos para meter pwned DFU.

    Mejor crea un custom con redsn0w, restauras y haces jailbreak con Absinthe.



     Desde mi iPhone 4 

  3. #27
    Usuario Registrado
    Fecha de ingreso
    10 nov, 08
    Mensajes
    47
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: imposible actualizar a 5.1.1

    Cita Iniciado por necridsong Ver mensaje
    error 21 y 1600 depende de con que programa cree el custom.. hoy en cuanto tenga un rato voy a volver a probar..voy a crear un custom de la 5.1.1 con snowbreeze en modo ifaith y ya comento aqui el resultado. voy a hacerlo con el firmware que descarga automaticamente el programa y con los shsh de umbrella y puesto en dfu manualmente y con shift+restaurar.
    vale me he descargado el firmware original para ipad 1 5.1.1 y he creado un custom en modo ifaith con snowbreeze, lo he puesto en dfu siguiendo los pasos de snowbreeze y he pulsado shift + resturar y despues de quedarse unos 10 minutos preparando el ipad para la restauracion me ha dado el error 1603, ya dije que depende con que programa lo cree y con que version de ios me va dando distintos errores. pero tal como tu me has dicho me da el error 1603, mientras que si intento restaurar los firmware originales me da el error 21 y si intento restaurar los originales pulsando shift+restaurar me da el error 3194, y la unica que me entra es la 4.3.3 custom con ifaith y doble DFU sino no hay manera.
    Última edición por necridsong; 05/07/2012 a las 15:59
    El mundo es mi pais y la ciencia mi religion

    Creo que estoy enfermo..SINTOMAS: Euroconector en la nuca y puertos usb en las muñecas...

    ¿Sera grave? XDXD

  4. #28
    Usuario Registrado Avatar de santiagozv
    Fecha de ingreso
    03 mar, 12
    Mensajes
    44
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: imposible actualizar a 5.1.1

    hay algunos problemas con el primer ipad como ya no va ha llegar al iOS 6 debe haber muchos problemas con el iOS 5.1.1 ponte el iOS 5.0.1

Página 4 de 4 PrimerPrimer ... 234

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •