Resultados 1 al 3 de 3

Tema: Perdida wi-fi con 4.2.1 y 05.15.04

  1. #1
    Usuario Registrado
    Fecha de ingreso
    05 ago, 11
    Mensajes
    6
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Perdida wi-fi con 4.2.1 y 05.15.04

    Buenas... he regresado el iOS de mi 3G porque, al actualizar automáticamente, se me ha anulado Wi-Fi (N/A). Después de X llamadas a Apple y los altos presupuestos para recuperarlo, he decidido hacerlo yo con la ayuda inestimable de este foro.
    Tenía el iOS 4.2.1 y lo he restaurado a 4.1, el fimware del módem sigue siendo 05.15.04, entiendo que los problemas de duración de batería y desaparición de la señal Wi-Fi fueron motivados por la actualización de los mismos... ¿ Cómo puedo recuperar Wi-Fi ?
    ... MUCHAS GRACIAS !!!

  2. #2
    Usuario Registrado Avatar de G1anKarl0
    Fecha de ingreso
    06 ene, 12
    Mensajes
    860
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Es muy frecuente de que pierden el WiFi los iphone 3G, al ser un problema de hardware (soldaduras en la antena WiFi) solo lo puede arreglar un técnico.


     Desde mi iPhone 4 

  3. #3
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,635
    Gracias Thanks Given 
    18
    Gracias Thanks Received 
    3
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Perdida wi-fi con 4.2.1 y 05.15.04



Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •