Resultados 1 al 8 de 8

Tema: Problema al restaurar

  1. #1
    Usuario Registrado Avatar de Lord Alien
    Fecha de ingreso
    13 feb, 08
    Mensajes
    62
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Problema al restaurar

    Hola nuevamente a todos!
    Tengo un problema al restaurar mi iPhone. Esta en la versión 5.0.1 y tengo que restaurarlo a la 5.1 aunque no quisiera pq. pierdo el jailbreak pero para llevarlo a la garantía. Pero al conectarlo a iTunes me sale un error " This device isn't eligible for the request build " Será pq. tiene el jailbreak de antemano?
    Gracias por su ayuda.

  2. #2
    Usuario Registrado Avatar de G1anKarl0
    Fecha de ingreso
    06 ene, 12
    Mensajes
    860
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Descarga el firmware 5.1 por aparte y restaura desde iTunes con shift + restaurar


     Desde mi iPhone 4 

  3. #3
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,206
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado Respuesta: Problema al restaurar

    Cita Iniciado por Lord Alien Ver mensaje
    Hola nuevamente a todos!
    Tengo un problema al restaurar mi iPhone. Esta en la versión 5.0.1 y tengo que restaurarlo a la 5.1 aunque no quisiera pq. pierdo el jailbreak pero para llevarlo a la garantía. Pero al conectarlo a iTunes me sale un error " This device isn't eligible for the request build " Será pq. tiene el jailbreak de antemano?
    Gracias por su ayuda.
    Dale un restart a la compu y vuelvelo a intentar a ver

  4. #4
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema al restaurar

    Eso es porque modificaste el hosts en algun momento, ese error es el equivalente al 3194 en Windows y viene de la mano con los SHSH.
    Busca el archivo hosts dentro de /etc, editalo y agregale # a todas las lineas que contengan una direccion de ip seguido de gs.apple.com (obviamente a las que no tengan ya puesto previamente el simbolo), guarda el hosts, reinicia sesion al menos para que se cierre completamente iTunes y proba de nuevo...

    PD: si queres volver en algun momento a la 5.0.1 guardate la firma con redsn0w, despues de traerlo de la garantia (si te devuelven el mismo equipo) creas un custom 5.0.1 y lo recuperas sin problemas...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  5. #5
    Usuario Registrado Avatar de Lord Alien
    Fecha de ingreso
    13 feb, 08
    Mensajes
    62
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema al restaurar

    Cita Iniciado por pablo_cba Ver mensaje
    Eso es porque modificaste el hosts en algun momento, ese error es el equivalente al 3194 en Windows y viene de la mano con los SHSH.
    Busca el archivo hosts dentro de /etc, editalo y agregale # a todas las lineas que contengan una direccion de ip seguido de gs.apple.com (obviamente a las que no tengan ya puesto previamente el simbolo), guarda el hosts, reinicia sesion al menos para que se cierre completamente iTunes y proba de nuevo...

    PD: si queres volver en algun momento a la 5.0.1 guardate la firma con redsn0w, despues de traerlo de la garantia (si te devuelven el mismo equipo) creas un custom 5.0.1 y lo recuperas sin problemas...
    Muchas gracias pero en realidad no se como hacer la modificación de los Host. Existe algún tutorial o algo para poder arreglarlo. Gracias!

  6. #6
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema al restaurar

    Abris el terminal y escribis sudo pico /private/etc/hosts
    Te va a pedir tu contraseña pero no veras mientras la escribis
    Te abre el archivo en la misma ventana del terminal y ahi editas lo que te dije, una vez modificado apretas ctrl+X y te va a preguntar si queres guardar y salir, le das a Y y ya lo tenes editado...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  7. #7
    Usuario Registrado Avatar de Lord Alien
    Fecha de ingreso
    13 feb, 08
    Mensajes
    62
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema al restaurar

    Cita Iniciado por pablo_cba Ver mensaje
    Abris el terminal y escribis sudo pico /private/etc/hosts
    Te va a pedir tu contraseña pero no veras mientras la escribis
    Te abre el archivo en la misma ventana del terminal y ahi editas lo que te dije, una vez modificado apretas ctrl+X y te va a preguntar si queres guardar y salir, le das a Y y ya lo tenes editado...
    Hice los pasos pero aun sigue con el problema. No se si hice algo mal en el proceso.

  8. #8
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema al restaurar

    Comproba que te haya modificado correctamente el hosts, y proba a reiniciar la Mac, tal vez con reiniciar secion no basta...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •