Resultados 1 al 5 de 5

Tema: Quiero instalar jailbreak en mi ipod 4g nuevo adquirido hace 4 meses

  1. #1
    Usuario Registrado
    Fecha de ingreso
    13 abr, 12
    Mensajes
    3
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Wink Quiero instalar jailbreak en mi ipod 4g nuevo adquirido hace 4 meses

    Hola primero felicitarles por tan buena pagina y la ayuda que Uds brindan para personas que no tienen la mas minima idea de lo que es un Ipod...

    EN RESUMEN:

    me regalaron un ipod hace 3 o 4 meses, quiero poner algunos programas y juegos que son de pago pero no puedo comprarlos
    he leido que instalando el jailbreak me ayudaria para poner programitas, juegos y otras cosas
    pero tb me dijeron, que el jailbreak puede ser mortal para el Ipod si no tienes mucho conocimientos y si es realizado de mala forma.
    --------------------------------------..................------------------..........--------------------..........--------
    *necesito ayuda detallada de como hacer el jailbreak desde cero
    * mi ipod es nuevo nunca hice nada raro con el, cabe recalcar que lo unico que hice hasta el momento son notas de voz y ponerle unas cuantas canciones con el Itunes
    * ¿tambien quisiera saber si al hacer el jailbreak ¿se me pierde las notas escritas y las de voz? (que son importantes para mi)
    * no tengo wi-fi en casa y tengo el cable blanco que se conecta AL Ipod por USB al Pc.

    INFORMACION DEL APARATO SEGUN INFORMACIONES DE AJUSTES DEL MISMO
    capacidad: 8gigas
    version: 4.1 (8B118)
    modelo: MC540PY


  2. #2
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,208
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado Respuesta: Quiero instalar jailbreak en mi ipod 4g nuevo adquirido hace 4 meses

    ---------- Mensaje escrito a las 19:24 ---------- El mensaje anterior fue a las 19:22 ----------

    Pasa por aqui cualquier duda preguntas [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Usuario Registrado
    Fecha de ingreso
    13 abr, 12
    Mensajes
    3
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Quiero instalar jailbreak en mi ipod 4g nuevo adquirido hace 4 meses

    Cita Iniciado por jose_nieves Ver mensaje
    ---------- Mensaje escrito a las 19:24 ---------- El mensaje anterior fue a las 19:22 ----------

    Pasa por aqui cualquier duda preguntas [Sólo los usuarios registrados pueden ver los enlaces. ]

    te cuento que estoy viendo el post donde me mandaste y me es un poco confuso pero en estos dias lo hare y contare como me fue, tengo un par de dudas , ya le pregunte un par en el post a su autor; pero por si las moscas igual te preguntare a ti por si no tengo respuesta

    entiendo que primero debo actualizar mi version de 4.1 a la 5.0.1, despues de eso debo hacer el tethered

    que es untethered y para que sirve?

    hay una parte donde se indica:

    Redsn0w compatible con nuestra versión de firm:
    Redsn0w 0.9.6b6 (iOS 4.1 & 3.2.2): Descarga para Windows / Descarga para Mac
    Redsn0w 0.9.6rc8 (iOS 4.2.1): Descarga para Windows / Descarga para Mac
    Redsn0w 0.9.6rc18 (iOS 4.2.1/4.2.8/4.3.1/4.3.2/4.3.3): Descarga para Windows / Descarga para Mac
    Redsn0w 0.9.8b7 (iOS 4.3.4/4.3.5/5.0): Decarga para Windows / Decarga para Mac
    Firm correspondiente al dispositivo y a la versión de iOS que tiene instalado:
    Firms oficiales

    tengo que hacer eso del redsnow necesariamente primero con mi version 4.1? la parte negreada, o me salto directo al punto de "thetered" actualizando mi dispositivo a la version 5.0.1

    *que son los customs??
    hay una parte del post que dice "no aplicar jailbreak ensima de firms customs" a que se refiere?

    por otra parte cuando haga el jailbrake podre prender y apagar el ipod normal, se me borra las notas de voz? y las notas escritas? necesito tener acceso a wifi para completar el proceso?... gracias por tener paciencia

  4. #4
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,208
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado Respuesta: Quiero instalar jailbreak en mi ipod 4g nuevo adquirido hace 4 meses

    Redsn0w es el programa con el que se hace el jailbreak que en tu caso es el 0.9.6b6 ya que tienes la 4.1
    si actualizas por itunes te lo va a poner en la 5.1 y el problema es que en esa version hay jailbreak pero es tethered eso significa que si se te apaga el ipod o si se te queda sin bateria tienes que prenderlo con la computadora para empezar de cero bajate el redsn0w (0.9.6b6) y el firm oficial de aqui
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  5. #5
    Usuario Registrado
    Fecha de ingreso
    20 ago, 12
    Mensajes
    16
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Quiero instalar jailbreak en mi ipod 4g nuevo adquirido hace 4 meses

    Yo te sugiero que en el ordenador (mac o windows) descargues redsn0w 0.913, haz antes de eso una copia de seguridad, luego ejecuta el programa y ve a extras y da autorizacion a mover aplicaciones en preferencias, (si ya esta autorizado no hagas nada mas) regresas y pones el boton que dice jailbreak and install Cydia, lo apagas para poder, pero al poner next vas a tener que hacer un "juego de botones" al dar next (dispositivo apagado) debes sujetar el boton de power por 3 segundos, a los tres segundos no sueltes el boton, presionas el de home y power juntos por 10 segundos, luego de los 10 segundos sueltas SOLO el boton de power y mantienes el de home presionado por 15 segundos. pero se carga antes, tu sigue presionandolo hasta que se haga el reboot (la pantalla se prende en negro).
    y listo!!!
    espero haberte ayudado, cualquier cosa preguntame

    ---------- Mensaje escrito a las 17:28 ---------- El mensaje anterior fue a las 17:26 ----------

    pd. solo sirve con iOS 5.1.1
    Última edición por EmiBartGom98; 20/08/2012 a las 19:27 Razón: corregir

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •