la cosa esta que acabo de comprar un iphone usado 3g ios 3.1.3 firmware del modem 06.15.00 ya hackeado o liberado pero las aplicaciones y juegos ya piden sistema de ios 4 para arriba y quisiera actualizarme al ios4. si me podrian aconsejar se los agradeceria muchisimo he leido que con redsnow .9 5b5-3 y el ios4 se puede solo no se si yo pueda o si sale algo mal se pueda restablecer de ante mano muchas gracias
para los que no tienes el s¡redsnow aqui esta
[Sólo los usuarios registrados pueden ver los enlaces. ]