Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 13

Tema: Problema con Gevey sim en IOS 5.1

  1. #1
    Usuario Registrado
    Fecha de ingreso
    22 mar, 12
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Problema con Gevey sim en IOS 5.1

    Buenas.. tengo un iphone 4 de 32gb IOS 4.3.5 baseband 04.10.01

    Ando Gevey sim Supreme para poder usarlo con "Tigo" aki en mi pais..todo iba bien..la cosa es q quise tratar de hacer el upgrade a la 5.0.1 ( preservando la baseband) y me topaba con monton d errores en itunes..corregia uno y luego saltaba otro.. como el 3194, el 2005..etc etc

    Tonses me cansee y decidi dejarlo tal y como estaba.. OK todo perfecto..
    La cosa es q ademas de eso... el Cydia se me cerraba..no terminaba de cargar y me sacaba..estube leyeendo y pss corriendolo por SSH y eliminando todo de root/var/apt/list menos la carpeta ( no recuerdo el nombre ) supuestamente iba funcionar...y probe d nuevo al cydia y NADA! .. lo mismo..

    Mi iphone es Jailbreak Tethered ( puesto q para la 4.3.5 solo esa hay) tonses usando el redsnow le instale nuevamente el Cydia ( osea hice jailbreak d nuevo ) y al encenderlo ya no me aparece el proceso q normalmente aparecia por usar el Gevey, el cual es el de:
    al encenderlo aparece un aviso y le doy aceptar..luego Marco 112 y cuelgo..luego enciendo el modo avion hasta q tire error y lo apago y pss asi agarraba señal no ? hoy pss no tira ni el primer aviso..y en la eskina izquierda arriba me aparece como q el iphone tiene 1 barrita de señal..nomas meto el sim se pone esa barrita.. pero en realidad no tiene señal..no me deja llamar ni nada..

    Yaa cansado de todo..me puse a restablecer ajustes y contenidos pa empezar d nuevo desde cero...se puso la imagen de la piña del jailbreak y un coso dando vueltas como cargando y no pasa de ahi...cuanto tiempo tarda ?

    En fin ..lo q kiero q me aclaren es.:
    -Borrando todo esto se kita el jailbreak ? ..de esa manera lo podre hacer d nuevo ?

    -Porque si andaba todo perfecto hoy ya no me tira el proceso para agarrar señal con el Gevey sim?

    -Como puedo hacer para upgradear el iphone a la 5.0.1 o la 5.1 ( preferiblemente la 5.0.1) sin q itunes me de TANTOS errores ?

    -Si en algun caso esto me aburre..y apreto el boton de Lock + Home hasta q se apague o algo.. puedo restaurarlo con firmware original 4.3.5 desde itunes y no pasara nada con la baseband?

    en fin..muchas gracias ..

    PD..sigue borrandose todo..
    Última edición por XLoRdKiKeX; 24/03/2012 a las 05:38

  2. #2
    Usuario Registrado Avatar de Fredy70
    Fecha de ingreso
    30 jul, 09
    Mensajes
    1,014
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon con iphone 4!

    Cuidado si restauras con el firm orijinal va a subir la baseban y no podras utilisar gevey pues solo funciona hasta la 4.10.01 tienes a fuersa utilisar un custom firm para preservar tu baseband
    Gracias por dar las Gracias. Esto nos Motiva a Ayudar

  3. #3
    Usuario Registrado Avatar de skatalite
    Fecha de ingreso
    08 ago, 09
    Mensajes
    1,124
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon con iphone 4!

    Usa ifaith. Supongo que al tener cydia tendrás en cydia los shsh de. La 5.0.1. Con ifaith los bajas desde cydia y te crea un custom ya firmado con tus shsh. Lo metes con itunes y haces el jail con redsnow. Aun que escuche que el ultimo redsnow ya traía ifaith integrado. Mas fácil para ti amigo. Eso si. No restaures normal con iTunes o te sube la base band


  4. #4
    Usuario Registrado Avatar de ajmartinezr
    Fecha de ingreso
    27 dic, 11
    Mensajes
    13
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon con iphone 4!

    yo utilizo un iphone 4 con la misma baseband y actualmente lo tengo con el iOs 5.1 y me sigue funcionando la gevey. pero primero guarda las shsh con ifaith como dice skatalite. aun y cuando el jailbreak para el 5.1 es thetered no le veo diferencia a cuando lo tenias con el 4.3.5 que tambien era thetered.

    Saludos

  5. #5
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,638
    Gracias Thanks Given 
    18
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Problemon con iphone 4!

    Amigo, cambia el título del post por uno que resuma tu problema, ya que "problemos iphone 4" no dice nada sobre la duda que tienes.

    Para editar el título del post visita este post: [Sólo los usuarios registrados pueden ver los enlaces. ]

  6. #6
    Usuario Registrado
    Fecha de ingreso
    22 mar, 12
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema con Gevey sim en IOS 5.1

    Ya editee el titulo :)

    Okeyy..puesto q era un iphone recien comprado no tenia las SHSH de la 5.0.1 ni de la 4.3.5..entonces lo que hice fue subir a la 5.1 tal como dijistes ajmartinez..la situacion esta en que hoy no me lee la gevey sim.. la verdad desde q la tenia en 4.3.5 me empezo a dar problemas ..puesto q no me servia bien el cydia..segui un tuto donde borraba todo menos una carpeta de la siguiente ruta por medio de SSH Root/var/lib/apt/ list ( o algo asi era la ruta ).. y pss no se..creo q eso no tiene ya Nada que ver puesto que al hacer el restore a 5.1 todo eso cambia cierto ? ..y pss como ya dije.. no me lee la gevey.. no me aparece el mensaje de pantalla negra diciendome lo del "112" .. uso gevey Supreme.. intente con una ultra y pasa lo mismo! .. el restore que hice fue con el ultrasnow fix.. y acabo de probar el restore con sn0wbreeze y lo mismo..meto la Sim y no ocurre nada..solo dice "sin servicio" ... q hago :/

  7. #7
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema con Gevey sim en IOS 5.1

    A ver... de entrada actualizaste con iTunes? fijate el baseband porque, erroneamente, te recomendaron actualizar sin mensionarte que tenia que ser con customs, de modo que si actualizaste directamente de iTunes ya no te va a servir la GEVEY y no vas a poder liberarlo por ahora (y no se hasta cuando)....
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  8. #8
    Usuario Registrado
    Fecha de ingreso
    22 mar, 12
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema con Gevey sim en IOS 5.1

    Cita Iniciado por pablo_cba Ver mensaje
    A ver... de entrada actualizaste con iTunes? fijate el baseband porque, erroneamente, te recomendaron actualizar sin mensionarte que tenia que ser con customs, de modo que si actualizaste directamente de iTunes ya no te va a servir la GEVEY y no vas a poder liberarlo por ahora (y no se hasta cuando)....
    SI si actualize con custom firmware..mi baseband era y sigue siendo la 04.10.01...pero no entiendo el pq de la gevey :/

    lo subi con redsnow y aplicando el fix de ultrasnow y nada..luego probe con snowbreeze 2.9.3 y nada..
    baje d nuevo a la 4.3.5 y al meter la sim solo me tira 1 barra de señal pero nunca me aparece el aviso de la gevey..
    Volvi a subir a la 5.1 con snowbreeze y probando le meti tbn el ultrasnow y nada..
    le volvi a hacer 5.1 solo snowbreeze de nuevo y nada..

    al meter la SIM lo unico q pasa es q dice buscando y luego sin servicio y no pasa de ahi..
    me voy a ajustes-telefono y no aparece nada q diga "aplicaciones de la sim"

    No se ke hacer :/

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •