Página 2 de 2 PrimerPrimer 12
Resultados 9 al 12 de 12

Tema: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no subir la BB

  1. #9
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    A ver... leiste algun manual de iFaith? Este programa crea customs firmados de la version que tenemos instalada, de modo que si vos los sacaste de tu equipo, sacaste la firma del 4.2.1 no del 5.0.1, entonces el custom firmado podras crearlo de 4.2.1 UNICAMENTE con la firma de iFaith...

    Viendo esto... vos estas seguro que tenes SHSH de la 5.0.1? En TinyUmbrella digo (porque iFaith descartado)
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  2. #10
    Usuario Registrado Avatar de Drtatom
    Fecha de ingreso
    19 nov, 10
    Mensajes
    129
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    Si tenías los SHSH en Cydia, desde el Tinyumbrella ponés Request SHSH from Cydia y, una vez que los tenés, los podés importar con el Sn0wbreeze 2.9.2 con la opción iFaith para crear un custom firmado de IOS 5.0.1.
    Si tenés la SIM original de AT&T, creá un custom no firmado y usala para activarlo.
    Saludos

    ---------- Mensaje escrito a las 12:37 ---------- El mensaje anterior fue a las 12:36 ----------

    Y acordate de poner el iphone en PwDFU con iReb o desde el Sn0wbreeze

  3. #11
    Usuario Registrado Avatar de felon1991
    Fecha de ingreso
    01 mar, 12
    Mensajes
    29
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    Cita Iniciado por drtatom Ver mensaje
    si tenías los shsh en cydia, desde el tinyumbrella ponés request shsh from cydia y, una vez que los tenés, los podés importar con el sn0wbreeze 2.9.2 con la opción ifaith para crear un custom firmado de ios 5.0.1.
    Si tenés la sim original de at&t, creá un custom no firmado y usala para activarlo.
    Saludos

    ---------- mensaje escrito a las 12:37 ---------- el mensaje anterior fue a las 12:36 ----------

    y acordate de poner el iphone en pwdfu con ireb o desde el sn0wbreeze
    yo saque los shsh del mi telefono hara unos 3 meses mas o menos de mi version actual que es la 4.2.1 lo que yo quiero es actualizar ala 5.0.1 pablo_cba me dio un link en uno de mis post de como hacer el custom para no subir a baseband... Decia de descargar el custom activado y no activado... Te referis a eso? Perdona mi ignorancia pero no hace mucho que estoy metido en el tema...como haria para actualizar creando un custom no firmado??? Con que programa aconsejas que lo cree? Y como uso la sim para activarlo??

    ---------- Mensaje escrito a las 05:43 ---------- El mensaje anterior fue a las 05:37 ----------

    Cita Iniciado por pablo_cba Ver mensaje
    a ver... Leiste algun manual de ifaith? Este programa crea customs firmados de la version que tenemos instalada, de modo que si vos los sacaste de tu equipo, sacaste la firma del 4.2.1 no del 5.0.1, entonces el custom firmado podras crearlo de 4.2.1 unicamente con la firma de ifaith...

    Viendo esto... Vos estas seguro que tenes shsh de la 5.0.1? En tinyumbrella digo (porque ifaith descartado)
    si lei varios tutos de ifaith pero para sacar las shsh no para crear custom... No tengo los shsh de la vercion 5.0.1 porque nunca acualize a esa version... Eso es lo que quiero hacer !
    Yo basicamente guarde los shsh de mi version 4.2.1 para que si algo pasaba mientras este en 5.0.1 pudiera hacer downgrade y volver a donde estaba... Por eso te comente que no sabia que pudieran servir mis shsh de mi version actual para actualizar...
    Y si como decis tiny umbrella descartado porque los saque con ifaith ... Disculpa mi ignorancia pero no hace mucho estoy en el tema....

  4. #12
    Usuario Registrado Avatar de yeriel305
    Fecha de ingreso
    24 feb, 12
    Mensajes
    25
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    que error te aparece con ifaith?

    ---------- Mensaje escrito a las 04:50 ---------- El mensaje anterior fue a las 04:46 ----------

    si de verdad quieres tanto subir la version te tocara hacerlo para la 5.1 pero esto solamente si tienes el iphone legal... y procura hacer un Custom para que no suba tu BB

Página 2 de 2 PrimerPrimer 12

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •