Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 12

Tema: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no subir la BB

  1. #1
    Usuario Registrado Avatar de felon1991
    Fecha de ingreso
    01 mar, 12
    Mensajes
    29
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Exclamation ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no subir la BB

    tengo un iphone 4 gsm 32gb con 4.2.1- jailbreak con baseband 03.10.01 y gevey sim funcionando con claro argentina...(otro dato: tengo la sim original de at&t por si me llegara a servir..)


    Hice un custom firmware de la 5.0.1 con red sn0w para no subir la Baseband(03.10.01) y pongo mi iphone4 en modo DFU para ir a itunes y restaurar con el custom "NO_BB" e aqui el problema... AL MOMENTO DE RESTAURAR APRETANDO SHIFT+restaurar ITUNES DICE: extrayendo software....... Verificando datos con apple..... ERROR 3194!!!!
    y no puedo hacer nadaaaa !!! Lei de modificar los archivos host pero no me salen los archivos y tengo la vista de carpetas ocultas, intente con otra pc y tampoco , intente en winXP y win7 y tampoco!! Siempre me sale ese maldito error !! ALGUNA SOLUCION??? algun tutorial??
    desde ya muchas gracias y saludos!

  2. #2
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    Si no sacaste los SHSH en su momento es imposible que ahora subas a 5.0.1...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    22
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s



  4. #4
    Usuario Registrado Avatar de felon1991
    Fecha de ingreso
    01 mar, 12
    Mensajes
    29
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    Tengo los SHSH pero los saque hace 2-3 meses solo por seguridad... No pense que pudieran servir ahora... Que podria hacer?

  5. #5
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    Los tenias en Cydia o los sacaste con TinyUmbrella n tu pc?
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  6. #6
    Usuario Registrado Avatar de felon1991
    Fecha de ingreso
    01 mar, 12
    Mensajes
    29
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    los tenia en cydia y los saque tambien con ifaith y los tengo en mi pc...

  7. #7
    Usuario Registrado Avatar de gamalielmejia
    Fecha de ingreso
    16 ago, 10
    Mensajes
    1,300
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    si los sacaste con ifaith debes crear el custom 5.0.1 con ifhait y poner en dfu con ireb y restaurar y listo
    Y TU TIENES EL VALOR O TE VALE

  8. #8
    Usuario Registrado Avatar de felon1991
    Fecha de ingreso
    01 mar, 12
    Mensajes
    29
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: ERROR 3194 al actualizar de 4.2.1 a 5.0.1 con un custom firmware para no s

    No puedo crear el custom con ifaith porque me dice como que necesita un custom de la 4.2.1 que es la que tengo... Le pongo la de la 5.0.1 y me larga error!! Como seria??

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •