Resultados 1 al 5 de 5

Tema: Después de actualizar no funciona, ni restaura.

  1. #1
    Usuario Registrado
    Fecha de ingreso
    20 nov, 10
    Mensajes
    3
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Después de actualizar no funciona, ni restaura.

    Esta mañana me ha pedido mi iphone 3gs que lo actualice a la última versión. Lo he hecho, y acto seguido me ha pedido que lo conecte al itunes, lo he hecho y para mi sorpresa me dicho que hay que restaurarlo (creía que no hacía falta) y bueno, le he dado, pero se bloquea apunto de terminar la restauración y me dice error desconocido (1)
    He intentado varias cosas que he leído, desde cambiar de puerto usb, de cable, reiniciar el ordenador... no hay manera... si alguien tuviera alguna idea por favor, gracias!
    Última edición por sebas92hc; 11/03/2012 a las 17:18

  2. #2
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Después de actualizar no funciona, ni restaura.

    Debes tener el hosts modificado... busca en la ruta C:/Windows/system32/drivers/etc y ahi adentro esta el hosts, abrilo con el blockde notas o el editor de texto de tu SO y borra todo lo que contenga gs.apple.com
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Usuario Registrado
    Fecha de ingreso
    20 nov, 10
    Mensajes
    3
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Después de actualizar no funciona, ni restaura.

    Cita Iniciado por pablo_cba Ver mensaje
    Debes tener el hosts modificado... busca en la ruta C:/Windows/system32/drivers/etc y ahi adentro esta el hosts, abrilo con el blockde notas o el editor de texto de tu SO y borra todo lo que contenga gs.apple.com


    Tengo un mac book pro, donde debería buscar eso?? Mac OS X 10.6.8

  4. #4
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Después de actualizar no funciona, ni restaura.

    No, en mac es leventente diferente... tenes que tener la contraseña de acceso root, te vas al terminal y escribis "sudo pico /private/etc/hosts" (sin comillas obviamente) te va a pedir tu contraseña, pones y te va a mostrar el hosts, editas lo que ya te dije y despues apretas CTRL+X seguido de entener ... por las dudas con el mismo comando lo volves a abrir para comprobar que se hayan aplicado los cambios...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  5. #5
    Usuario Registrado
    Fecha de ingreso
    20 nov, 10
    Mensajes
    3
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Después de actualizar no funciona, ni restaura.

    Cita Iniciado por pablo_cba Ver mensaje
    No, en mac es leventente diferente... tenes que tener la contraseña de acceso root, te vas al terminal y escribis "sudo pico /private/etc/hosts" (sin comillas obviamente) te va a pedir tu contraseña, pones y te va a mostrar el hosts, editas lo que ya te dije y despues apretas CTRL+X seguido de entener ... por las dudas con el mismo comando lo volves a abrir para comprobar que se hayan aplicado los cambios...

    He entrado en el terminal y no hay nada que contenga lo que me has dicho antes
    Última edición por sebas92hc; 11/03/2012 a las 18:18

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •