Resultados 1 al 7 de 7

Tema: Error Mobile substrate 3G IOS 4.1

  1. #1
    Usuario Registrado
    Fecha de ingreso
    15 feb, 12
    Mensajes
    1
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Post Error Mobile substrate 3G IOS 4.1

    Hola, Tengo un 3G, con baseband 5.12.01 y estaba andando en 4.1 con JB de Redsn0w y unlock de Ultrasn0w, en la última actualización de Ultrasn0w (que tambien actualiza el mobile substrate) se colgó en la mitad de la instalación de mobile substrate, y quedo en un loop de arranque permanente. La única forma que encontré de salir de ahí fue un Restore a Custom Firmware 4.1. como no tengo mac lo hice con snowbreeze, el problema es que cuando intento desbloquear con ultrasn0w, (y por lo tanto instala mobile substrate) se cuelga siempre a mitad de la instalacion de mobile substrate y se reinicia sin haberlo instalado y sin mobile substrate no puedo tener unlock...
    Ya probé de instalar primero el Mobile substrate por separado (mismo resultado), preinstalarlo en el custom firmware con sn0wbreeze (mismo resultado). Alguien sabe cual puede ser el problema? no necesito tener la ultima version (aqui es cuando me arrepiento de haber actualizado) existe alguna forma de instalar una version anterior de mobile substrate con la cual andaba bien?...
    Gracias de antemano!

  2. #2
    Usuario Registrado
    Fecha de ingreso
    03 mar, 12
    Mensajes
    1
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Error Mobile substrate 3G IOS 4.1

    Cita Iniciado por leandrob Ver mensaje
    Hola, Tengo un 3G, con baseband 5.12.01 y estaba andando en 4.1 con JB de Redsn0w y unlock de Ultrasn0w, en la última actualización de Ultrasn0w (que tambien actualiza el mobile substrate) se colgó en la mitad de la instalación de mobile substrate, y quedo en un loop de arranque permanente. La única forma que encontré de salir de ahí fue un Restore a Custom Firmware 4.1. como no tengo mac lo hice con snowbreeze, el problema es que cuando intento desbloquear con ultrasn0w, (y por lo tanto instala mobile substrate) se cuelga siempre a mitad de la instalacion de mobile substrate y se reinicia sin haberlo instalado y sin mobile substrate no puedo tener unlock...
    Ya probé de instalar primero el Mobile substrate por separado (mismo resultado), preinstalarlo en el custom firmware con sn0wbreeze (mismo resultado). Alguien sabe cual puede ser el problema? no necesito tener la ultima version (aqui es cuando me arrepiento de haber actualizado) existe alguna forma de instalar una version anterior de mobile substrate con la cual andaba bien?...
    Gracias de antemano!
    Alguien que tenga la solución a este problema? por que en 4.2.1 si sirve la última versión de ultrasn0w y en 4.1 no?

  3. #3
    Usuario Registrado
    Fecha de ingreso
    14 nov, 09
    Mensajes
    12
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Error Mobile substrate 3G IOS 4.1

    amigo yo tenia ese mismo problema resulta que la version mas nueva de mobile substrate no funciona con custom firmware hacktivado , necesitas bajar una version mas vieja de mobile substrate e instalarlo por ifunbox, asi solucione el problema

  4. #4
    Usuario Registrado
    Fecha de ingreso
    31 dic, 10
    Mensajes
    61
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Error Mobile substrate 3G IOS 4.1

    Disculpa me puedes decir de donde puedo bajar la version de mobilesustrate para un iphone 3g ios 4.1 o es mejor pasar a 4.2?? no se porque me reinicia antes de instalar cydia no se me traba pero me reinicia el terminal

  5. #5
    Usuario Registrado
    Fecha de ingreso
    12 mar, 12
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Error Mobile substrate 3G IOS 4.1

    Ok yo hice eso, puse un custom firmware en el iphone de ios 4.1, despues me daba problema con mobile substracter, lo que hice fue ponerle una version anterior y despues aplique el unlock con ultrasn0w, todo hecho con ifunbox, ahora mi problema es, a la hora de usar cydia y querer instalar algo mobile substracter no me deja por que se quiere actualizar! Como le hago para que no se actualice y poder instalar otras aplicaciones?

  6. #6
    Usuario Registrado
    Fecha de ingreso
    27 jun, 12
    Mensajes
    27
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Error Mobile substrate 3G IOS 4.1

    Cita Iniciado por leandrob Ver mensaje
    Hola, Tengo un 3G, con baseband 5.12.01 y estaba andando en 4.1 con JB de Redsn0w y unlock de Ultrasn0w, en la última actualización de Ultrasn0w (que tambien actualiza el mobile substrate) se colgó en la mitad de la instalación de mobile substrate, y quedo en un loop de arranque permanente. La única forma que encontré de salir de ahí fue un Restore a Custom Firmware 4.1. como no tengo mac lo hice con snowbreeze, el problema es que cuando intento desbloquear con ultrasn0w, (y por lo tanto instala mobile substrate) se cuelga siempre a mitad de la instalacion de mobile substrate y se reinicia sin haberlo instalado y sin mobile substrate no puedo tener unlock...
    Ya probé de instalar primero el Mobile substrate por separado (mismo resultado), preinstalarlo en el custom firmware con sn0wbreeze (mismo resultado). Alguien sabe cual puede ser el problema? no necesito tener la ultima version (aqui es cuando me arrepiento de haber actualizado) existe alguna forma de instalar una version anterior de mobile substrate con la cual andaba bien?...
    Gracias de antemano!
    eso me pasa a mi en este momento alguien sabe como instalarlo por ifunbox?

    ---------- Mensaje escrito a las 01:11 ---------- El mensaje anterior fue a las 01:09 ----------

    Cita Iniciado por merkado Ver mensaje
    amigo yo tenia ese mismo problema resulta que la version mas nueva de mobile substrate no funciona con custom firmware hacktivado , necesitas bajar una version mas vieja de mobile substrate e instalarlo por ifunbox, asi solucione el problema
    disculpa podrias poner el link para poder descargar el mobile substrate y como instalarlo desde ifunbox

  7. #7
    Moderador Avatar de Jose Nieves
    Fecha de ingreso
    02 ago, 10
    Mensajes
    18,206
    Gracias Thanks Given 
    3
    Gracias Thanks Received 
    3
    Agradecido en
    2 Mensajes

    Predeterminado

    Pasa por aquí:
    [Sólo los usuarios registrados pueden ver los enlaces. ]



Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •