Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 11

Tema: icnos blancos

  1. #1
    Usuario Registrado Avatar de Ulysses
    Fecha de ingreso
    10 mar, 08
    Mensajes
    792
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado icnos blancos

    bueno tengo una duda!!!
    cada que instalo algo de cydia o installous, me pasa esto que algunos iconos
    quedan en blanco!! le doy un respring y listo , lo que kiero saber es si eso es plenamente
    normal o es algun error al hacer el jailbreak !!! y si se puede corregir !!!!



    [Sólo los usuarios registrados pueden ver los enlaces. ]
    ––––•(-•Ð3мø₪ †ø $øм3 Д₪g3ℓ †ø ø†ђ3Я$•-)•––––

  2. #2
    Moderador Avatar de Oliver
    Fecha de ingreso
    06 mar, 08
    Mensajes
    7,754
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: icnos blancos

    Me parece que es normal y es cosa del SBSettings, a mi tambien me pasa pero igual con un respring queda bien... no hay nada de que preocuparse...
    No porque hables mucho y/o más fuerte quiere decir que tengas la razón.
    Yo me hago responsable de lo que digo, no de lo que usted entienda!
    I am Justice!

  3. #3
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Es error de libhide. Se usa para ocultar aplicaciones y tiene ese error.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  4. #4
    Usuario Registrado Avatar de Ulysses
    Fecha de ingreso
    10 mar, 08
    Mensajes
    792
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: icnos blancos

    sip de ahi en mas pues no hay otro problema !!!
    entonces creo ke con actualizaciones !! se iran corrigiendo!
    esos detalllitos!!!!

    pueden cerrar el tema!! amigos!!!
    ––––•(-•Ð3мø₪ †ø $øм3 Д₪g3ℓ †ø ø†ђ3Я$•-)•––––

  5. #5
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Cita Iniciado por Oliver Ver mensaje
    Me parece que es normal y es cosa del SBSettings, a mi tambien me pasa pero igual con un respring queda bien... no hay nada de que preocuparse...
    El problema es de libhide y no de SBSettings. Libhide se instala con SBSettings pero si lo quitas manualmente no pasa.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  6. #6
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Cita Iniciado por Ulysses Ver mensaje
    sip de ahi en mas pues no hay otro problema !!!
    entonces creo ke con actualizaciones !! se iran corrigiendo!
    esos detalllitos!!!!

    pueden cerrar el tema!! amigos!!!
    Este error lleva mucho tiempo así que no sé si es que el desarrollador no lo sabe o no sigue desarrollando la librería.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  7. #7
    Usuario Registrado Avatar de Ulysses
    Fecha de ingreso
    10 mar, 08
    Mensajes
    792
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: icnos blancos

    Cita Iniciado por alexelgt Ver mensaje
    El problema es de libhide y no de SBSettings. Libhide se instala con SBSettings pero si lo quitas manualmente no pasa.
    a ok entonces no hay problema , ke elimine ese libhide ??? o que ocacione otros problemas??
    ––––•(-•Ð3мø₪ †ø $øм3 Д₪g3ℓ †ø ø†ђ3Я$•-)•––––

  8. #8
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: icnos blancos

    Cita Iniciado por Ulysses Ver mensaje
    a ok entonces no hay problema , ke elimine ese libhide ??? o que ocacione otros problemas??
    Pero no puedes desinstalandolo de Cydia porque eso borraría SBSettings. Tienes que borrar los archivos manualmente. Están en /Library/DynamicLibraries. Son dos archivos que empiezan por libhide.

    ---------- Mensaje escrito a las 23:24 ---------- El mensaje anterior fue a las 23:23 ----------

    Si tienes alguna aplicación oculta volverá a aparecer.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •