el caso esque un compañero de trabajo tiene un iphone 4 tambien 5.0,1 y se lo instale y perfecto pero en un iphone 4 igual nada y en un 4s de otro compi tampoco no se por que debe de tener incompatibilidad con alguna app que tengo instalada pero no se con cual