Resultados 1 al 3 de 3

Tema: Problema con el sonido

  1. #1
    Usuario Registrado Avatar de AlexD20
    Fecha de ingreso
    31 ene, 10
    Mensajes
    64
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Unhappy Problema con el sonido

    Por fa alguien que me ayude, resulta que adquirí un iphone 4 todo ok, hasta que veo que solo suena con audífonos , sin audífonos se desaparece la barra de sonido en el reproductor y no se escuchan los juegos, pero con audífonos si, he leído que puede ser problema de hardware y ya estaba preocupado pero oh sorpresa que al dejarlo un rato quieto y volver a cogerlo lo desbloqueo y suena, pero a los segundos me sale el mensaje de "este dispositivo no esta optimizado para el iphone...."y otra ves desaparece la barra de sonido y no se escuchan los juegos, REPITO, que al dejarlo quieto y bloqueado un rato y volver a cogerlo suena el click de desbloqueo y hasta alcance a reproducir un segundo de música y se escuchaban los altavoces pero pufff me sale el mensajito de "este disposi...." y nada :S alguien sabe alguna solución mediante cydia, o me puede pasar un coustum firmware para restaurar? tengo versión de software 4.3.3 (8J2) Y baseband 04.10.01, espero me puedan ayudar por favor


    SOLUCIONADO! "Gracias"
    Última edición por AlexD20; 22/01/2012 a las 22:47

  2. #2
    Usuario Registrado Avatar de MartinAT
    Fecha de ingreso
    16 ene, 09
    Mensajes
    1,279
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema con el sonido

    a mi tambien me paso algo parecido y bueno era porque mi ipod estaba con la bateria bien baja asi que lo deje cargando y se soluciono, tu como lo solucionaste?

  3. #3
    Usuario Registrado Avatar de AlexD20
    Fecha de ingreso
    31 ene, 10
    Mensajes
    64
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema con el sonido

    amigo hice esto que encontre comentaba alguien en la web

    "hola yo tengo la solucion primero entrar via ssh con cualquier programa rntrar a la ruta system/library/launchdaemons y elimine el archivo com.apple.iapd.plist y luego apage el iphone y prenda denuevo wuala desaparecio el problema."

    obvio hice una copia del archivo por si acaso, pero todo resulto bien, el iphone no me ha dado mas problemas. a mi me funciono

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •