Tengo la versión 1.1 pero pero desde App Sstore no puedo actualizar a la versión 1.4.1