Resultados 1 al 7 de 7

Tema: Imposible actualizar Cydia 1.0.3366.1 a 1.1.1

  1. #1
    Usuario Registrado Avatar de lekun
    Fecha de ingreso
    12 sep, 11
    Mensajes
    570
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    1
    Agradecido en
    Agradecido 1 vez en 1 mensaje

    Predeterminado Imposible actualizar Cydia 1.0.3366.1 a 1.1.1

    Me acaba de llegar desde Canadá una placa de un iphone 3G 4.2.1 con baseband 05.12.01. Está liberado, creo que con ultrasnow, pues está activado
    Viene con Cydia versión 1.0.3366.1. Mi intención es actualizarla a la versión 1.1.1
    SI voy a changes y Refresh no me sale la ventana de actualización.
    He intentado tambien instalar el archivo Cydia 1.1.1.deb mediante DiskAid en var/root/Media/Cydia/AutoInstall, y nada, sigue con la versión anterior, en cambio el archivo Cydia.deb desaparece después de reiniciar el iPhone.
    Lo que me extraña un poco es que lleva el 4.2.1 y la baseband sea el 05.12.01, según tengo entendido esa baseband corresponde al firmware 3.1.3.

    Gracias por vuestra ayuda

  2. #2
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    23
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Imposible actualizar Cydia 1.0.3366.1 a 1.1.1

    ¿Has probado a instalar mediante iFile?

    Lo de la Baseband puede ser posible, creo que preservaron la Baseband con un Custom Firmware.

  3. #3
    Usuario Registrado Avatar de lekun
    Fecha de ingreso
    12 sep, 11
    Mensajes
    570
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    1
    Agradecido en
    Agradecido 1 vez en 1 mensaje

    Predeterminado Respuesta: Imposible actualizar Cydia 1.0.3366.1 a 1.1.1

    Sí, también con el iFile, y sigue con el 1.0

  4. #4
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    23
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Imposible actualizar Cydia 1.0.3366.1 a 1.1.1

    Pero con el iFile me refiero a seleccionar el archivo y darle a "instalador" y hacer un respring, no ha ponerlo en la carpeta de Autoinstall

  5. #5
    Usuario Registrado Avatar de lekun
    Fecha de ingreso
    12 sep, 11
    Mensajes
    570
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    1
    Agradecido en
    Agradecido 1 vez en 1 mensaje

    Predeterminado Respuesta: Imposible actualizar Cydia 1.0.3366.1 a 1.1.1

    Sí, ya lo sé, así lo hago y me da errores en la instalación.

    Por ejemplo:
    cydia conflicts with bigboss
    conflicting packages - not installing cydia
    Errors were encountred while processing

    El archivo cydia.deb es de 727kB
    Voy a buscarme otra versión, a ver si me lo instala.

    Gracias

  6. #6
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    23
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Imposible actualizar Cydia 1.0.3366.1 a 1.1.1

    Entonces no te sé decir. Prueba con otro deb, como dices, y nos cuentas.

  7. #7
    Usuario Registrado Avatar de lekun
    Fecha de ingreso
    12 sep, 11
    Mensajes
    570
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    1
    Agradecido en
    Agradecido 1 vez en 1 mensaje

    Predeterminado Respuesta: Imposible actualizar Cydia 1.0.3366.1 a 1.1.1

    Este es el error que me tira




    /private/var/root/Media/Cydia/Autoinstall root# dpkg -i cydia_1.1.1_iphoneos-arm.deb
    dpkg: considering removing bigboss in favour of cydia ...
    dpkg: no, cannot proceed with removal of bigboss (--auto-deconfigure will help):
    cydia-sources depends on bigboss
    bigboss is to be removed.
    dpkg: regarding cydia_1.1.1_iphoneos-arm.deb containing cydia:
    cydia conflicts with bigboss
    bigboss (version 0-13) is present and installed.
    dpkg: error processing cydia_1.1.1_iphoneos-arm.deb (--install):
    conflicting packages - not installing cydia
    Errors were encountered while processing:
    /var/root/Media/Cydia/Autoinstall/cydia_1.1.1_iphoneos-arm.deb

    Finalizado con el código resultante:256
    Última edición por lekun; 22/12/2011 a las 18:52 Razón: Editar código

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •