Resultados 1 al 8 de 8

Tema: Cydia me queda gris y defectuosa con jailbreak 5.0.1

  1. #1
    Usuario Registrado
    Fecha de ingreso
    30 oct, 09
    Mensajes
    49
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Cydia me queda gris y defectuosa con jailbreak 5.0.1

    Mis colegas trato de hacer jailbreak a un iphone 3Gs SO 5.0.1 con based band 05.16.05, no he querido aun instalarle el Based band de ipad, estoy tratando primero de instalar Cydia, el jailbreak lo he hecho con Redsn0w_win_0.9.9b8 y tambien con Sn0wbreeze-v2.8b11, cuando lo hago con Redsn0w me pone el icono de Cydia en gris y cuando le doy clik a ese icono, Cydia trata de arrrancar y se pierde, cuando hago el jailbreak con Sn0wbreeze-v2.8b11 pues no me aparece el icono de Cydia en el iDevice, agradeceria una instruccion para saber que estoy haciendo incorrecto, y hago esta pregunta: ¿es necesario primero caragr el basedband de ipad para que salga bien el jailbreak? muchas gracias a todos joselec

  2. #2
    Usuario Registrado Avatar de L30N
    Fecha de ingreso
    06 feb, 08
    Mensajes
    838
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Cydia me queda gris y defectuosa con jailbreak 5.0.1

    solo basta con hacer un reinicio para solucionar los del icono gris, lo hace con redsnow...... te vas extras y le das click en Just boot y sigues las indicaciones para poner tu dispositivo en DFU.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Usuario Registrado Avatar de sOiiCka
    Fecha de ingreso
    11 ago, 10
    Mensajes
    4,315
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Cydia me queda gris y defectuosa con jailbreak 5.0.1

    Cuando hagas jailbreak con redsnow, no te servirá cydia hasta que hagas un reboot con la opción de redsnow "tethered right Now "
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  4. #4
    Moderador Avatar de Oliver
    Fecha de ingreso
    06 mar, 08
    Mensajes
    7,754
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Cydia me queda gris y defectuosa con jailbreak 5.0.1

    No porque hables mucho y/o más fuerte quiere decir que tengas la razón.
    Yo me hago responsable de lo que digo, no de lo que usted entienda!
    I am Justice!

  5. #5
    Usuario Registrado
    Fecha de ingreso
    30 oct, 09
    Mensajes
    49
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Cydia me queda gris y defectuosa con jailbreak 5.0.1

    Perdone Ud Sr moderador por mi torpeza de colgar el post en tema equivocado , tratare de que esto no suceda más, ahora tratare de aplicar con los consejos que me han dado muchas gracias joselec

  6. #6
    Moderador Avatar de Oliver
    Fecha de ingreso
    06 mar, 08
    Mensajes
    7,754
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Cydia me queda gris y defectuosa con jailbreak 5.0.1

    Cita Iniciado por joselec Ver mensaje
    Perdone Ud Sr moderador por mi torpeza de colgar el post en tema equivocado , tratare de que esto no suceda más, ahora tratare de aplicar con los consejos que me han dado muchas gracias joselec
    Tu tranquilo, no hay problema... cuentanos si pudiste solucionar tu problema
    No porque hables mucho y/o más fuerte quiere decir que tengas la razón.
    Yo me hago responsable de lo que digo, no de lo que usted entienda!
    I am Justice!

  7. #7
    Usuario Registrado
    Fecha de ingreso
    30 oct, 09
    Mensajes
    49
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Cydia me queda gris y defectuosa con jailbreak 5.0.1

    Estimados colegas, describire desde el inicio lo que yo hice para que encuentren mis errores, yo le instale el SO original 5.0.1 despues de la restauracion me quedo en llamada de emergencia, introduje tarjeta de la operadora correcta y quedo activado, despues entre a Redsn0w apunte al firmware 5.0 y empece al jailbreak, cuando este proceso termina, entro al sprinboard y me aparece el icono de Cydia en gris pero el iphone arranaca despues del jailbreak bien ... ahora lo que hice segun lo que yo interpreto de las intrucciones que uds me dan es : apague el iphone, despues abri Redsnow , extras, Select IPSW,Just boot, pongo en DFU segun instruciones (todo sin internet conectada) y despues se me desaparece el redsn0w de la pantalla y arranca el iphone normal y el icono de Cydia sigue en gris , muchas gracias joselec

  8. #8
    Usuario Registrado Avatar de joaquimania
    Fecha de ingreso
    09 feb, 09
    Mensajes
    1,317
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Cydia me queda gris y defectuosa con jailbreak 5.0.1

    Trata de usar otra versión de RedSn0w

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •