Página 3 de 3 PrimerPrimer 123
Resultados 17 al 20 de 20

Tema: Obsolescencia programada de las versiones 2G

  1. #17
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    Me encantaria que largaran el 5.0 para iPod 2G... cuando el dispositivo no se pueda usar de lo lento que va a ser (peor que en la 4.1) se van a quejar porque no esta optimizado...
    Simplemente el hard del iPod 2G no soporta versiones superiores, ya de por si se nota mucho la diferencia en 3G y 4G entre el iOS 4.2.1 y el 4.3... en iPod 2G seria una batata...

    Con respecto a lo de Win 7 con 1Gb de ram... me imagino que usaras face y msn... con un word como mucho o tenes una paciencia increible, porque ese Win (siendo original, nada de versiones desatendidas o livianas) no hay forma de que funcione decententemente... lo he comprobado en miles de netbooks con la misma ram y procesadores de la misma velocidad (porque esa maquina no debe tener un procesador de mas de 2ghz como muchisimo...)

    ---------- Mensaje escrito a las 22:40 ---------- El mensaje anterior fue a las 22:38 ----------

    Ademas no es una cuestion de Apple, es cuestion de todos los dispositivos... con Android pasa lo mismo... algunos llegaron a 2.0, otros hasta 2.1 y asi.... y cuando salga el 4.0 solo los mas poderosos van a soportarlo segun tengo entendido... es una cuestion de que se exige cada vez mas a los dispositivos pero pretenden hacerlo con lo mismo que compraron hace 3 años???? sinceramente es completamente descabellado pedir eso... es como pedir instalarle Symbian Anna a un 1100...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  2. #18
    Usuario Registrado Avatar de fonky65
    Fecha de ingreso
    03 may, 09
    Mensajes
    18
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    Cita Iniciado por alexelgt Ver mensaje
    Hay que modificar un archivo del dispositivo. Requiere de jailbreak.

    El archivo se llama SystemVersion.plist, se encuentra en: /System/Library/CoreServices y tienes que cambiar el número de versión donde pone ProductVersion.


    Me he imaginado que había que hacerlo con jailbreack y no me gustaría hacerlo. La única vez que hice el "jail" tuve que restaurar el iPod totalmente ya que me lo dejó más lento y no sabía usar siquiera Cydia. Estoy contento tal como está, el único problema es lo referente a Stanza, quiero tener la versión anterior y no la encuentro por ningún lado; por supuesto la borré de la papelera en cuanto actualicé y no he podido ya recuperarla.


    Gracias.

    ---------- Mensaje escrito a las 19:05 ---------- El mensaje anterior fue a las 18:42 ----------

    Cita Iniciado por pablo_cba Ver mensaje
    Me encantaria que largaran el 5.0 para iPod 2G... cuando el dispositivo no se pueda usar de lo lento que va a ser (peor que en la 4.1) se van a quejar porque no esta optimizado...
    Simplemente el hard del iPod 2G no soporta versiones superiores, ya de por si se nota mucho la diferencia en 3G y 4G entre el iOS 4.2.1 y el 4.3... en iPod 2G seria una batata...

    Con respecto a lo de Win 7 con 1Gb de ram... me imagino que usaras face y msn... con un word como mucho o tenes una paciencia increible, porque ese Win (siendo original, nada de versiones desatendidas o livianas) no hay forma de que funcione decententemente... lo he comprobado en miles de netbooks con la misma ram y procesadores de la misma velocidad (porque esa maquina no debe tener un procesador de mas de 2ghz como muchisimo...)

    ---------- Mensaje escrito a las 22:40 ---------- El mensaje anterior fue a las 22:38 ----------

    Ademas no es una cuestion de Apple, es cuestion de todos los dispositivos... con Android pasa lo mismo... algunos llegaron a 2.0, otros hasta 2.1 y asi.... y cuando salga el 4.0 solo los mas poderosos van a soportarlo segun tengo entendido... es una cuestion de que se exige cada vez mas a los dispositivos pero pretenden hacerlo con lo mismo que compraron hace 3 años???? sinceramente es completamente descabellado pedir eso... es como pedir instalarle Symbian Anna a un 1100...


    Amigo Pablo, en primer lugar agradecerte la respuesta, pero yo nunca puse que quisiera iOS 5 en mi iPod 2G, solo pedí que las aplicaciones que tengo me sigan funcionando cuando se actualicen como me ocurre con todas las que tengo instaladas excepto Stanza. Si una app no es válida para 4.2.1, el propio iTunes me lo dice y no me la instala, pero en el caso de Stanza no me avisó, así que la actualicé y no me dí cuenta de que no funcionaba hasta que quise usarla. Por supuesto borré la antígua versión de la papelera y cuando quise recuperarla, era demasiado tarde.

    En lo referente a mi portátil, te digo que con 1GB y un INTEL CENTRINO de 1,7GHz W7 funciona mejor que el XP que venía de origen, vale que no pueda usar transparencias y demás tonterías que no hacen más que entretener, pero además de msn y face, tiene instalado varios programas más que siguen funcionando con fluidez, como por ejemplo:

    - Office 2003
    -jDowloader
    -Web Builder 7
    -iTunes
    y una amplia lista que no voy a enumerar. ¿No te parece que he exprimido el potencial de mi portátil (que no netbook) para haberlo amortizado bastante?. Casi todos los programas que funcionaban en XP, siguen haciendolo en W7 cosa que no pasa con un iMac de 2005 que ni Snow Leopard puede usar. Yo he llegado a instalar Tiger en mi portátil y aunque no alcanzó nunca una velocidad de vértigo, me dejó usarlo. Ahora en mi Pc de sobremesa tengo en una particion Snow y solo tengo 3GB de RAM y un Intel Celeron E3200 a 2.4 GHz con virtualización de 2 Cores y va de maravilla. Se que nunca tendré la experiencia de un usuario de un Mac, pero me doy por satisfecho con mi Packard Bell imedia S3720 de 300€ comprado en Mediamarkt.

  3. #19
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    Pero lo que vos estas reclamando ya no va por parte de Apple... sino de la empresa desarrolladora de stanza...
    En caso de que no se te haya avisado, tendrias que reclamarles porque en teoria no pueden hacer eso, te tendrian que haber avisado, o no dejado descargar... es muy raro lo que te paso...

    Con respecto a tu maquina... nombrame un programa que use muchos recursos, porque de los que me nombraste andan en cualquier maquina practicamente...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  4. #20
    Usuario Registrado Avatar de fonky65
    Fecha de ingreso
    03 may, 09
    Mensajes
    18
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    Cita Iniciado por pablo_cba Ver mensaje
    Pero lo que vos estas reclamando ya no va por parte de Apple... sino de la empresa desarrolladora de stanza...
    En caso de que no se te haya avisado, tendrias que reclamarles porque en teoria no pueden hacer eso, te tendrian que haber avisado, o no dejado descargar... es muy raro lo que te paso...

    Con respecto a tu maquina... nombrame un programa que use muchos recursos, porque de los que me nombraste andan en cualquier maquina practicamente...



    Si, realmente es raro, en el caso de Adobe Reader para iOS, el cual me descargué, iTunes no me lo instaló ya que era para iOS 5; lo pone claramente en la Apple Store al igual que Stanza; pero en el caso de Stanza, como ya he comentado, lo instaló, pero no funciona en 4.2.1.

    Respecto a programas de consumo elevado, te puedo nombrar Nero 9 codificando varios avi a dvd, clone dvd, ver una peli com WMP12 y por supuesto iTunes que ya "chupa" lo suyo. No es un PC para grandes cosas, pero va que es lo que cuenta, aparte lo tengo optimizado con varios programas tipo CCleaner, Tune Up Utiliteis y Desfraggler, por lo que me aguanta el tirón y por supuesto tengo particionado el HDD para que no sufra tanto y además utilizo una tarjeta SDHC de 4GB para Ready Boost.

    Espero haber satisfecho tu curiosidad. Un abrazo.

Página 3 de 3 PrimerPrimer 123

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •