Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 9 al 16 de 20

Tema: Obsolescencia programada de las versiones 2G

  1. #9
    Usuario Registrado Avatar de Dialectrico
    Fecha de ingreso
    15 jul, 08
    Mensajes
    1,036
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    Amigo yo llevo 2 semanas con mi iPod touch de 4 y antes de eso tuve por casi 2 años un iPod touch de 2g sinceramente nunca me keje por el iOS es verdad que ciertas cosas ya no las soporta pero por eso se quedo en el iOS 4.2.1 y si eso de la obsolencia es cierto, ten en cuenta que tiene mas de dos años el diseño.

    Y los nuevos iOS están pensados para los nuevos dispositivos.

  2. #10
    Usuario Registrado Avatar de Netmonic
    Fecha de ingreso
    21 ene, 10
    Mensajes
    11
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    El problema es que IOS 4.2.1 no es un SO válido para este dispositivo. Tengo el mio restaurado de fábrica y me sigue dando fallos. (Bloqueos, fallos en cargas, ...) . Culpable = IOS 4.2.1
    Como tu comprenderás esto no se me ha ocurrido de la noche a la mañana.

  3. #11
    Usuario Registrado Avatar de Bizarre KING
    Fecha de ingreso
    17 sep, 11
    Mensajes
    192
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    A mi me pasó algo parecido con mi iPhone 3G se lo compré usado a un amigo y desde el primer día casi sin ningún conocimiento empece a probar distintas versiones de IOS arrancando por una 4.2.1 custom que bajé de este mismo foro, le había instalado todo tipo de aplicaciones pero la velocidad no me conformaba.

    Luego probé un custom 3.2.1 tambien de este foro y me gusto mucho mas la velocidad pero no la compatibilidad de aplicaciones que habían para IOS 4 y para peor habian aplicaciones que no funcionaban (el custom estaba mal hecho) hasta que al final haciendo un promedio de pros y contras decidí bajarme e instalar un firmware oficial 3.1.3 y hacerle el jb desde 0 e instalarle todas las aplicaciones que me gustan o necesito.

    Cuando uno va a bajar apps de Installous es muy probable que (ejemplo DocsToGo) sea solo compatible para IOS 4 para arriba, pero la ventaja que tiene Installous frente a App Store es que se pueden bajar siempre versiones anteriores y por lo tanto compatibles con IOS 3 por ejemplo.

    Desde entonces tengo mi iPhone 3G con IOS 3.1.3 andando rápido con casi todas las aplicaciones que tenía cuando usaba 4.2.1 y lo estoy preparando para vender, como no tenía mas posibilidades de mejorar o cambiar ese soft por algo mejor me compré el iPhone 4S.

    Así es la evolución que se plantea tanto para los smatphones como para las computadoras etc. etc.

    Te aconsejaría que si vas a seguir teniendo ese iDevice por mucho mas tiempo y no te conforma la velocidad pruebes algún firmware anterior a ver si te conforma, de lo contrario deberías venderlo y comprar uno mas reciente.

    Suerte.

  4. #12
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    1ro: No te gusta el 4.2.1? metele el 4.1 que anda mejor y por algo sigue siendo firmado...
    2do: Si se te bloquea y da problemas al cargar hacelo ver por un tecnico porque esos fallos son de hard...

    He restaurado decenas de iPod 2G con 4.2.1 y 4.1 y como dijeron, el 4.2.1 anda realmente mal luego de hacerle el jb, antes y con un hard en correcto funcionamiento anda muy bien (con las limitaciones que a esta altura tiene tanto su hard como su soft)
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  5. #13
    Usuario Registrado Avatar de fonky65
    Fecha de ingreso
    03 may, 09
    Mensajes
    18
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    Cita Iniciado por Netmonic Ver mensaje
    Muy buenas a todas/os.
    Navegando por el foro, me he dado cuenta de algo bastante extraño. La mayoría de los fallos que dan los terminales ipod touch, son todos relacionados con el software (sistema operativo). Me parece vergonzoso que una marca mundialmente conocida, limite o poco acondicione estas versiones de sus aparatos. Todos los problemas que tienen estas versiones de ipod touch, es por dejadez por parte de la empresa. Creo que para tranquilizarnos y además contentarnos, por la compra y haber confiado en su marca. Deberiamos recibir el mejor de los tratos, pero visto lo visto, solamente importa el dinero y si uno de sus aparatos quedan obsoleto por lo menos dejen un sistema operativo en condiciones, para quien lo posea pueda usarlo hasta que se aburra. Y no como nos vemos ahora con un terminal actualizado a una versión no optimizada para el terminal. Me parece vergonzoso.

    Estoy totalmente de acuerdo contigo, mi iPod Touch 2G apenas tiene 3 años desde que lo compré y ya es obsoleto. Tengo la versión 4.2.1, y ya no pude siquiera actualizar a la 4.3 y ya que decir a la 5.0. En fin, lo único que conseguí fué un dock en 3D y poder crear carpetas. Pase de no tener siri, pase de no poder cambiar el fondo de pantalla y quedarme con ese fondo negro que delata que mi dispositivo es viejo, pero por lo que no paso es por no poder instalar aplicaciones que mejoren la usabilidad de mi dispositivo. Me descargué Adobe Reader para poder ver en condiciones archivos pdf, por supuesto no me vale, no es compatible y la culpa fué mia por no fijarme, pero, que teniendo Stanza para leer mi ebooks y que lo actualize a la versión actual (3.2) y ya no me sirva, es que tiene HUEVOS. Si, culpa mia por no fiharme, pero es que te iTunes avisa de que tienes una actualización y tu actualizas si sospechar siquiera de que esa aplicación ya no es compatible. Menos mal que es gratuita, pero imaginad que es de pago, ¿qué hago, me callo y pierdo mi dinero o protesto y no consigo nada?, esperemos que las críticas a esta o a otras chapuzas por parte de Apple sirvan para algo, porque la verdad es que me estoy pensando muy bien el jailbreackearlo (vaya palabro) e instalar lo que me venga en gana. Por supuesto no pienso comprar otro, que esa es la intención de Apple al Obsoletizar (otro palabro) un dispositivo que va como Dios y que uso para mi música, algún que otro juego y pata (no)leer libros.

    Perdón por el ladrillo, y pedir si alguien aún conserva la versión anterior a la 3.2 de Stanza el que me diga donde conseguirla o me la pudiese enviar.

    Muchas gracias.

    PD: Tengo un portátil Compaq Presario V4000 con casi 6 años y he podido instalar Windows 7 Home premium en el y va de maravilla para lo que tiene en sus tripas (80GB y 1GB de RAM), Apple dice que sus máquinas son para toda la vida, pero un Mac de la edad de mi PC no admite LION y en algunos caso ni SNOW LEOPARD. Da que pensar, ¿no?.
    Última edición por fonky65; 12/12/2011 a las 01:22 Razón: Falta comentar

  6. #14
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Siempre puedes engañar a iTunes y decir que tu iPod tiene una versión superior. La aplicación la instalará pero podría no funcionar correctamente.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  7. #15
    Usuario Registrado Avatar de fonky65
    Fecha de ingreso
    03 may, 09
    Mensajes
    18
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Obsolescencia programada de las versiones 2G

    ¿Y cómo lo engaño?.

  8. #16
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado

    Hay que modificar un archivo del dispositivo. Requiere de jailbreak.

    El archivo se llama SystemVersion.plist, se encuentra en: /System/Library/CoreServices y tienes que cambiar el número de versión donde pone ProductVersion.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •