el error que me dice es ese, (error whith shsh blobs) si, voy a poner la 5.0.1