Página 2 de 2 PrimerPrimer 12
Resultados 9 al 12 de 12

Tema: Apps para 4G no compatibles para 3G.

  1. #9
    Usuario Registrado Avatar de Lepensevr
    Fecha de ingreso
    12 ago, 11
    Mensajes
    246
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Apps para 4G no compatibles para 3G.

    Cita Iniciado por alexelgt Ver mensaje
    Lo que aparece en la zona de iPhone 3G supongo que es la notificación de que han movido el post.

    Yo la duda la veo más como un problema de aplicaciones ya que esto también afecta al iPod touch 2G.

    ---------- Mensaje escrito a las 19:54 ---------- El mensaje anterior fue a las 19:40 ----------

    Y la solución a tu problema es editar el archivo llamado "SystemVersion.plist" de la ruta /System/Library/CoreServices y poner 5.0 donde ponga 4.x.
    Esta ruta ¿donde la tengo en el 3G? ¿con esto que es lo que logro? ¿Dejar de actualizar el 3G?
    Si la respuesta es SI. Entonces funcionara hasta que un dia tenga que restaurar y las aplicaciones no las tenga en version 4.x.
    lo suyo seria poder mantener las aplicaciones para el 3G y por otro lado para el 4G evitando que el itunes las borre cuando actulizas.

    Gracias por atenderme alexegt.

  2. #10
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Apps para 4G no compatibles para 3G.

    Cita Iniciado por Lepensevr Ver mensaje
    Esta ruta ¿donde la tengo en el 3G? ¿con esto que es lo que logro? ¿Dejar de actualizar el 3G?
    Si la respuesta es SI. Entonces funcionara hasta que un dia tenga que restaurar y las aplicaciones no las tenga en version 4.x.
    lo suyo seria poder mantener las aplicaciones para el 3G y por otro lado para el 4G evitando que el itunes las borre cuando actulizas.

    Gracias por atenderme alexegt.
    La ruta es lo que es. Usa iFile o algun programa para acceder con el ordenador al dispositivo.

    Al editar eso haces creer a iTunes que tienes iOS 5 y por tanto al ser iOS 4.2.1 la versión más reciente para ese iPhone no se actualizará si le das al botón de actualizar (si seleccionas la versión manualmente si podrás actualizar).

    Si restauras ese archivo quedará como antes.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #11
    Usuario Registrado Avatar de Lepensevr
    Fecha de ingreso
    12 ago, 11
    Mensajes
    246
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Apps para 4G no compatibles para 3G.

    Cita Iniciado por alexelgt Ver mensaje
    La ruta es lo que es. Usa iFile o algun programa para acceder con el ordenador al dispositivo.

    Al editar eso haces creer a iTunes que tienes iOS 5 y por tanto al ser iOS 4.2.1 la versión más reciente para ese iPhone no se actualizará si le das al botón de actualizar (si seleccionas la versión manualmente si podrás actualizar).

    Si restauras ese archivo quedará como antes.
    Vale con esto soluciono lo del problema ese de actualizar aplicaciones. Que seria lo mismo que si le quito el archivo "iTunesMetadata.plist" que tiene cada aplicacion.
    Esto OK pero si tengo que restaurar este telefono o hacer una copia de seguridad. Tendria problemas.
    La cuestion es: Itunes gestiona los dos aparato bien, las aplicaciones que tiene cada aparato las mantiene por independiente para cada uno.Pero no distinge que las aplicaciones del 3G son ios 4.2.1 y las del 4G son del 4.2.3 en adelante.
    y ¿que pasaria si creamos dos usuarios en el PC? ¿Podriamos controlar de distinta manera el itunes?

  4. #12
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Apps para 4G no compatibles para 3G.

    A tu última pregunta: sí, pero es mucho lio y no te lo recomiendo.

    No sé si la restricción está en el iTunesMetada.plist o en el Info.plist de las aplicaciones (creo que es el segundo).
    ___

    Si restauras, haces el jailbreak y editas el archivo antes de ponerle la copia de seguridad.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

Página 2 de 2 PrimerPrimer 12

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •