hola gente el otro dia me descargue igo primo pero no puedo instalarlo por la version de mi maquina 4.2.1 me podria decir alguien donde puedo conseguir alguno que me funcione gracias