Resultados 1 al 4 de 4

Tema: Problema aplicaciones de iOS > 4.0 en firmware 3.1.3

  1. #1
    Usuario Registrado
    Fecha de ingreso
    13 oct, 11
    Mensajes
    2
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Exclamation Problema aplicaciones de iOS > 4.0 en firmware 3.1.3

    Hola a tod@s, es mi primer mensaje en este foro.

    Me gustaría pedir ayuda acerca de una cosa.

    Tengo un iPhone 3G, y al ponerle el firmware 3.1.3, que es el que más me gusta, me he encontrado con problemas con que algunas aplicaciones no se pueden instalar, porque necesitan iOS 4.0 o superior.

    Entonces lo que hice fue seguir el tutorial de "falsificar version de iPhone" con lo que si que he podido instalar esas aplicaciones!!! Pero ahora, al abrirlas, se cierran automaticamente, nada más abrirlas. ¿¿Cómo puedo solucionar ese problema??

    Un saludo!

  2. #2
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,635
    Gracias Thanks Given 
    18
    Gracias Thanks Received 
    3
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Problema aplicaciones de iOS > 4.0 en firmware 3.1.3


  3. #3
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema aplicaciones de iOS > 4.0 en firmware 3.1.3

    No vas a poder solucionarlo, ya que las aplicaciones deben requerir APIs que solo estan disponibles a partir del firm que lo indican... si pide por ejemplo 4.0 en adelante por algo es...

    Probaste la 4.1??? Yo la uso en todos los 3G que me llegan y es tan fluida como la 3.1.3...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  4. #4
    Usuario Registrado
    Fecha de ingreso
    13 oct, 11
    Mensajes
    2
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problema aplicaciones de iOS > 4.0 en firmware 3.1.3

    Cita Iniciado por pablo_cba Ver mensaje
    No vas a poder solucionarlo, ya que las aplicaciones deben requerir APIs que solo estan disponibles a partir del firm que lo indican... si pide por ejemplo 4.0 en adelante por algo es...

    Probaste la 4.1??? Yo la uso en todos los 3G que me llegan y es tan fluida como la 3.1.3...
    ¿Hablas totalmente en serio? Igual o casi igual de fluida? Me lo puedo pensar.

    Es que le puse la 4.0.1, y....... de verdad, que mal lo he pasado! No soporto intentar escribir algo por WhatsApp, y no poder ni escribir!!! (¿Es más rápida la 4.1 que la 4.0.1?)

    Y otro problema, es que al intentar jailbrekear con redSn0w, no me funcionan las notificaciones Push, asi que siempre lo hago con Blackra1n. ¿Funcionaría Blackra1n en la 4.1?


    Gracias por tu respuesta

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •