Resultados 1 al 3 de 3

Tema: Cant Jailbreak iOS 4.2.1 (I have SHSH 4.2.1) and follow all tutorial

  1. #1
    Usuario Registrado
    Fecha de ingreso
    01 oct, 11
    Mensajes
    1
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Cant Jailbreak iOS 4.2.1 (I have SHSH 4.2.1) and follow all tutorial

    Hola este es mi primer post.

    He intentado de todo para Jailbreak mi iphone he usado Snowbreeze 2.2.1 e intente hacerlo con la version del 3GS y del 4 (iPhone3,1_4.2.1_8C148_Restore.ipsw y iPhone1,2_4.2.1_8C148_Restore.ipsw)

    pero lo conecto a itunes (10.4) y le doy a Shit + restore y me sale "El iPhone no ha podido restaurarse porque el archivo firmware no es compatible"

    Tengo Tinyumbrella con los siguientes SHSH grabados
    iphone 3GS 4.2.1. (8C148a)
    iphone 3GS 3.1 (8B117)
    el 4.0.1, 4.0.2, 4.3.5 y otros varios

    y tengo instalada el firmware 4.0.1!! No se que hacer... ayuda por favor..

  2. #2
    Usuario Registrado Avatar de skatalite
    Fecha de ingreso
    08 ago, 09
    Mensajes
    1,124
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Cant Jailbreak iOS 4.2.1 (I have SHSH 4.2.1) and follow all tutorial

    pues debes usar un custom firm del 3gs, de los shsh que tengas. y tambien si tienes baseband de ipad, y usar ireb para ponerlo en dfu y meterle el custom con itunes.,


  3. #3
    Usuario Registrado Avatar de robert74597
    Fecha de ingreso
    22 nov, 09
    Mensajes
    183
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Cant Jailbreak iOS 4.2.1 (I have SHSH 4.2.1) and follow all tutorial

    [QUOTE=neftalialm;827366]iPhone1,2_4.2.1_8C148_Restore.ipsw)
    iphone 3GS 4.2.1. (8C148a) =QUOTE]

    Hola, primero que nada para hacer un custom tenes que saber para que iphone es, bajar el firmware original del iphone que vas a usar, y sobre todo fijarte que ese firmware sea para tu iphone, te marca error itunes por que los firmware que bajaste no son los que corresponden a tu device, bajaste el del iphone 4 y el de un 3g, ninguno de estos funcionan en un 3gs, por lo tanto ese es tu error.
    Última edición por robert74597; 02/10/2011 a las 09:16
    Apple Store

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •