Resultados 1 al 2 de 2

Tema: Iphone 4 "sin servicio" despues de hacer jailbreak

  1. #1
    Usuario Registrado
    Fecha de ingreso
    20 jul, 11
    Mensajes
    1
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Iphone 4 "sin servicio" despues de hacer jailbreak

    Buenas tardes:
    Tengo iphone 4 con firm 4.3.3. Intente restaurar el iphone a la misma versión y al final me dio fallo 1013, como no sabia que hacer le hice jailbreak. Despues de esto intenté hacerle, casi, de todo y nada. Me aparece una rayita de cobertura y al cabo de un rato se pone sin servicio. Mi compañia es movistar, si sirve para algo. Nota: estoy bastante desesperado.

    Cualquier tipo de ayuda os la agradeceria muchisimo, GRACIAS

  2. #2
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 4 "sin servicio" despues de hacer jailbreak

    El problema esta en que al haberle echo jailbreak sin haberlo activado, redsn0w te lo hacktivo... una vez que un iPhone se hacktiva, si no se libera con ultrasn0w no toma señal ni siquiera del operador oficial...

    Lo que podes hacer es bajarte SAM de Cydia, la repo es: repo.bingner.com
    Cuando ya lo tengas descargado, desconectas el iPhone de la PC, te vas a SAM y buscas la opcion "Deactivate" con eso el iPhone se desactivara y despues lo conectas a iTunes con tu tarjeta de Movistar e iTunes te lo tendria que activar sin problemas...
    No recuerdo bien si era asi en SAM asi que si no te lo activa hay dos opciones, que tengas que hacer algo mas con SAM o que tu telefono no haya sido de Movsitar...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •