Resultados 1 al 6 de 6

Tema: iPhone 3G sin pasar de manzana (errores 1600)

  1. #1
    Usuario Registrado Avatar de japhi8
    Fecha de ingreso
    20 feb, 08
    Mensajes
    18
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Unhappy iPhone 3G sin pasar de manzana (errores 1600)

    Buenas, tengo un iPhone 3G con jailbreak 4.2.1, baseband 6.15 y con unlock, el jailbreak con resdn0w. Tuve un problema con el audio, no podía oír llamadas, solo funcionaba con auriculares o con el altavoz, tampoco funcionaba el detector de acercamiento. Como leí por aquí podía ser un fallo del flexor que lleva todo eso. Pues bien lo cambie y nada, seguía igual, el problema fue que cuando quise llamar y comprobar si funcionaba se quedo colgado y no hacia nada, cuando reinicie presionando los dos botones ahí se quedo. Al restaurar sale error 1604, 1603 etc.
    Lo he intentado todo, restaurar con custom, con original a través de iTunes, volver a jailbreak con resdn0w. Pasar el ireb, tengo firmware con pwnage tool 4.2.1 etc.
    Lo único que he conseguido una vez, fue pasando resdn0w para el modo dfu con firmware original y luego meterle iTunes con el mismo firmware (4.1) que me cambiara el error al 1015, y con esto intente sacarlo con tinyUmbrella, me salió el cable de iTunes para poder realizar llamadas de emergencia y pensé que ya lo tenía pero a los dos minutos y sin tocarlo se puso la pantalla blanca, a continuación la manzana y otra vez igual, error 1604.
    Siento la charla, intento ser lo mas claro posible por si alguien sabe como sacarme del lío en que estoy.
    Muchas gracias y espero vuestras ideas, lo intentaré todo, mil gracias.

  2. #2
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: iPhone 3G sin pasar de manzana (errores 1600)

    Pusiste en DFU con iReb y le metiste un custom de la 4.2.1 pero SIN baseband de iPad???
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Usuario Registrado Avatar de japhi8
    Fecha de ingreso
    20 feb, 08
    Mensajes
    18
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: iPhone 3G sin pasar de manzana (errores 1600)

    Buenas Pablo, si lo hice varias veces y cuando iTunes empieza a realizar su trabajo me queda la manzana y el circulo girando, como si estuviera pensando, luego da error 1603 o 1604 y vuelve a quedarse colgado. Creo que el firmware que meto no tiene la baseband del iPad, lo descargue directamente de la web y no especificaba nada, saludos.
    Última edición por japhi8; 29/07/2011 a las 16:25

  4. #4
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    22
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: iPhone 3G sin pasar de manzana (errores 1600)



  5. #5
    Usuario Registrado Avatar de japhi8
    Fecha de ingreso
    20 feb, 08
    Mensajes
    18
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: iPhone 3G sin pasar de manzana (errores 1600)

    Pablo, creo que por ahí andaban los tiros. Hice lo que me comentastes y vuala, iPhone recuperado.
    Una duda ahora va muy lento, esta en versión 2.1 con baseband 6.15, puedo subirlo sin problemas a 4.2.1 verdad?
    Si es así lo haré y no molesto mas, muchísimas gracias por las ayudas estaba desesperado. Sois geniales para ayudar si no fuera por vosotros estaríamos perdidos, mil gracias.

  6. #6
    Usuario Registrado Avatar de japhi8
    Fecha de ingreso
    20 feb, 08
    Mensajes
    18
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: iPhone 3G sin pasar de manzana (errores 1600)

    Buenas, gracias a todos, esto quedo solucionado y ahora mi problema es otro que ya puse en un nuevo tema para no confundir e ir mas directo al problema, muchas gracias por los aportes.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •