Resultados 1 al 4 de 4

Tema: No enciende iPhone 3Gs luego de armarlo

  1. #1
    Usuario Registrado
    Fecha de ingreso
    23 jun, 09
    Mensajes
    16
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado No enciende iPhone 3Gs luego de armarlo

    Hola, recien desarme mi iPhone 3Gs 16GB para cambiarle la pantalla, pude hacer todo bien, hasta que tengo que conectar de vueltas conectores 1,2 y 3. los conecto y mi iPhone no funciona, el conector 3 se rompio un poquito en un borde que no toca ningun cable, pero igualmente si fuese por el conector deberia encender igual.

    probe conectandolo a la pc , y tampoco enciende el aparato. del mother no toque nada, solo de la parte de la pantalla, no se que puede ser. Muchas Gracias

    ---------- Mensaje escrito a las 08:17 ---------- El mensaje anterior fue a las 07:36 ----------

    solo cambie la pantalla no el LCD

  2. #2
    Usuario Registrado Avatar de manuel.tri
    Fecha de ingreso
    16 abr, 10
    Mensajes
    362
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No enciende iPhone 3Gs luego de armarlo

    pero lo q se a roto que es el cable del conector 3 o la pletina q tiene la placa base para conectarlo?
    esq a mi me paso igual pero se me rompi la pletina de la placa base y se qedo el iphone como pisapapeles.....TT
    ¿A que te gusta q te agradezcan? A nosotros tambien, ¡hazlo!


  3. #3
    Usuario Registrado
    Fecha de ingreso
    23 jun, 09
    Mensajes
    16
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No enciende iPhone 3Gs luego de armarlo

    el conector 3 que esta enla placa madre tiene son muequitas blancas en los costados, una de ellas se salio. debeeria encender igual ...

  4. #4
    Usuario Registrado Avatar de manuel.tri
    Fecha de ingreso
    16 abr, 10
    Mensajes
    362
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No enciende iPhone 3Gs luego de armarlo

    as probado a quitar la pantalla y volverla a poner? y poner el cable del conector 3 lo mejor posible...( si no se fija bien)
    ¿A que te gusta q te agradezcan? A nosotros tambien, ¡hazlo!


Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •