Resultados 1 al 4 de 4

Tema: Sobre instalar custom viejo cuando Apple ya ha actualizado su firmware .

  1. #1
    Usuario Registrado
    Fecha de ingreso
    30 oct, 09
    Mensajes
    49
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Sobre instalar custom viejo cuando Apple ya ha actualizado su firmware .

    Estimados colegas, tengo aqui unas interrogantes ,me ha llegado un iPhone 3G con la version 4.2.1 intalada, tiene basedband 05.15.04 y es modelo: MB499LL, no tiene jailbreak hecho, yo tengo un customfirmware hecho de esta version que en una ocacion use con exito, tiene basedband de iPad, mi pregunta es para correrle este Firmware custom solo puedo hacerlo conectado a Apple con iTunes?, Apple me dejará instalar este custom si ya ha lanzado una nueva version de firmware o debo usar esta vía, muchas gracias joselec.

  2. #2
    Usuario Registrado Avatar de gamalielmejia
    Fecha de ingreso
    16 ago, 10
    Mensajes
    1,300
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Sobre instalar custom viejo cuando Apple ya ha actualizado su firmware .

    Si puedes usarlo ya que para el 3g la 4.2.1 fue la ultima actualizacion que recibio de 4.2.1 en adelante solo es para el 3gs
    Y TU TIENES EL VALOR O TE VALE

  3. #3
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Sobre instalar custom viejo cuando Apple ya ha actualizado su firmware .

    El baseband de iPad es para liberar... asegurate de necesitaro antes de usar ese custom ya que vas a perder el GPS...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  4. #4
    Usuario Registrado
    Fecha de ingreso
    30 oct, 09
    Mensajes
    49
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Sobre instalar custom viejo cuando Apple ya ha actualizado su firmware .

    Cita Iniciado por pablo_cba Ver mensaje
    El baseband de iPad es para liberar... asegurate de necesitaro antes de usar ese custom ya que vas a perder el GPS...
    Mi estimado colega , ahora instale con redsn0w apuntando para una 4.2.1 original pero marcando la opcion de Redsn0w que dice just enter pwned DFU mode right now, y cuando temina la restauracion me queda Cydia instalada y el based band me continua en 05.15.04, mi preguntas son : ya mi custom no esta hecho internamente con basedband de ipad?, que opcion debo escoger en redn0w para obtener este based band 6.15 de ipad?, o es que debo nuevamente poner el iphone conectado a la red 45 con rednow 45 minutos para que instale el based band?. mirando su post , le pregunto tengo con este basedband alguna otra opcion de desbloquear este iphone para otra compañia que no sea usando el based de ipad

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •