Resultados 1 al 6 de 6

Tema: No emite sonidos de aviso

  1. #1
    Usuario Registrado Avatar de ighye
    Fecha de ingreso
    10 dic, 08
    Mensajes
    89
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado No emite sonidos de aviso

    Esta mañana cambie a traves de ifile un sonido como he hecho otras veces con su extension .caf... y todo bien
    Pero de pronto han dejado de funcionar todos los snidos de avisos, desde la marcación a los avisos de correo, mensaje... nada de sonidos de aviso va.
    La musica si se oye, pero el resto nada.
    En ajustes sonidos los selecciono pero no se oye y sin embargo los tonos si, lo que me hace pensar que el fallo debe estar en la carpeta ui sounds.
    Sabeis como arreglarlo?
    AH ya restaure los ajustes y nada.

  2. #2
    Moderador Avatar de LexuSs
    Fecha de ingreso
    24 dic, 08
    Mensajes
    6,715
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No emite sonidos de aviso

    No hiciste un backup del archivo cambiado ?

  3. #3
    Usuario Registrado Avatar de ighye
    Fecha de ingreso
    10 dic, 08
    Mensajes
    89
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No emite sonidos de aviso

    Si, el archivo original lo tengo, pero es que de pronto han dejado de oirse todos y no se si eso tendria algo que ver... solo con cambiar un archivo con igual nombre y extension?

  4. #4
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    22
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: No emite sonidos de aviso

    Que raro, prueba a restaurar la última copia de seguridad

  5. #5
    Destacado Avatar de alexelgt
    Fecha de ingreso
    10 ago, 08
    Mensajes
    7,988
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No emite sonidos de aviso

    Cita Iniciado por AmbusH Ver mensaje
    Que raro, prueba a restaurar la última copia de seguridad
    No creo que en una copia de seguridad se guarde algo que viene en el sistema.
    _________

    Prueba a cambiarle los permisos a la carpeta UISounds.
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  6. #6
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    22
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: No emite sonidos de aviso

    Cita Iniciado por alexelgt Ver mensaje
    No creo que en una copia de seguridad se guarde algo que viene en el sistema.
    Sé que eso es del sistema. Se lo sugiero porque como restaura también ajustes guardados, quizás le solucione el problema. Misterios del IPhone jejeeje

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •