Resultados 1 al 1 de 1

Tema: Lock Weather y el problema de la ubicación

  1. #1
    Usuario Registrado
    Fecha de ingreso
    27 jun, 11
    Mensajes
    3
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Lock Weather y el problema de la ubicación

    Corrijo el texto porque inicialmente creí que los códigos de la página mencionada eran incorrectos

    Instalé LockInfo e inmediatamente la aplicación de Lock Weather. Como resido en Mallorca, copié y pegué el código de la página [Sólo los usuarios registrados pueden ver los enlaces. ]. Para mi sorpresa, al poner el código que dice (SPXX0061) me seguía configurando la aplicación en Madrid. Tras desinstalar e instalar de nuevo, varios resprings y resets se me ocurrió probar el SPXX0051 y el SPXX0071 y ¡Bingo! Este último es el que configura Palma de Mallorca en el Lock Weather. Inicialmente pensé que los códigos estaban mal, ya que tenía seleccionado el modo Localización y el override para la ubicación en el Lock Weather (Plugin del LockInfo, Weather settings, Advanced...).

    Le pasé la info a un compañero del trabajo que, harto de intentarlo, había finalmente borrado el programa del iphone 4. Según me comenta, intentó seguir mis pasos sin éxito, hasta que se dió cuenta de que lo único que no había hecho era en la aplicación "Tiempo" que viene por defecto en el móvil poner en primer lugar la ubicación de la que queremos la información del tiempo ("i", arrastrar en la lista a la primera posición).

    En resumen: La aplicación es algo caprichosa, pero configurando todo como toca al final no hace falta ni meter el código (es decir, la pestaña de override puede quedar en off). Los pasos una vez instalada la aplicación deben ser:

    1. Colocar en primer lugar de la lista de "Tiempo" la ubicación que nos interesa
    2. Asegurarse de que en "Ajustes", la pestaña de "Localización" está activada.
    3. No hace falta hacer override en Ajustes, LockInfo, Plugins, Lock Weather, Weather Settings, Advanced Users Only, Location (donde por defecto pone XXXXX! Location Code).

    Hacer reset o respring y ver que pasa. A mí a la primera no me salió, fue toqueteando (desactivando-activando localización, reset, respring, cagandome en su p...) que al final apareció la ubicación correcta, pero teóricamente debe funcionar como lo he descrito.

    Siento la confusión acerca de los códigos, que probablemente sean correctos.
    Última edición por Dante31415; 29/06/2011 a las 11:29 Razón: CORRECCION

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •