Resultados 1 al 3 de 3

Tema: Error 1013, no encuentro solucion

  1. #1
    Usuario Registrado
    Fecha de ingreso
    08 dic, 10
    Mensajes
    20
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Error 1013, no encuentro solucion

    Hola amig@s,
    Tengo iphone 4 con 4.2.1 y baseband 4.10.01. Llevo varios días restaurando a la misma versión y no consigo que desaparezca el famoso error 1013. Digo famoso porque ya es de mi familia, come conmigo, duerme conmigo, etc.
    Os cuento lo que he venido haciendo hasta ahora:
    - El jailbreak primero me lo hizo un amigo hace ya tiempo...
    - He probado a modificar el archivo host. Algunos hilos o videotutoriales de youtube dicen que hay que quitar la # de la linea "74.208.10.249 gs.apple.com", en otros la he dejado, en otros quitar la línea 127.0.0.1 gs.apple.com, en otros quitar las 2. Creo que he hecho todas la variantes posibles.
    - Con tinyumbrella, he probado a desclickar la casilla "Set hosts to cydia on exit", guardar cambios, reiniciar, abrir itunes, y star tss server cerrarse itunes, volverlo a abrir y realizar el proceso de restauración. Aquí me paso una cosa curiosa y es que otro pc con xp, no me acorde de abrir tinyumbrella y realizó todo el proceso hasta que salio la ventana del 1013.
    - He probado en otro pc con xp. En primer intento, me salio error 1064, ok, ponte a buscar, encuentra posibles soluciones, etc. Reinicio, cambio de sitio el usb pruebo de nuevo y aparece otra vez el 1013.
    - He probado en oro pc con windows 7. Aqui no me deja hacer nada, ya que al apretar shift + restaurar y click en el archivo "iphone3.1_4.2.1_8C148_Restore" ni siquiera me deja cargar el software y realizar el proceso de restauración..
    - Tengo itunes con versión ultima versión 10.3.1.55 y el pc habitual es windows 7
    De momento, cuando me aparece el error1013, lo que hago es pasarle el greenpoison rc6 y me queda ya con jailbreak, pero noto que el iphone va a "como a trompicones", no es exagerado pero si perceptible si te fijas. No se si debe ir así o es porque no termina de realizar la restauración correctamente.
    Habia pensado subir a 4.3.3. y volver a bajar a 4.2.1 ya que tengo los shsh des la 4.2.1.
    ¿Por favor, me podéis facilitar alguna sugerencia? Se me ocurre, desinstalar itunes y poner una versión anterior...
    Perdonar por el truño de nuevo tema
    Gracias y feliz día

  2. #2
    Usuario Registrado Avatar de Gil81
    Fecha de ingreso
    12 dic, 08
    Mensajes
    615
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Error 1013, no encuentro solucion

    hola mi buen pues te comento que la solucion que le di a este problema es que en la carpeta donde se hospedan los hosts los corte y pegue al escritorio osea no los deje en la carpeta donde estan de ahi le instale al iphone el firmware 4.3.3 y listo claro que si necesitas más detalles me avisas.

  3. #3
    Usuario Registrado
    Fecha de ingreso
    08 dic, 10
    Mensajes
    20
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Error 1013, no encuentro solucion

    Gracias Gil81,
    ¿podrías darme los detalles, por favor?

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •