Resultados 1 al 4 de 4

Tema: Iphone 3gs con icono de Cydia en blanco

  1. #1
    Usuario Registrado Avatar de memilloe
    Fecha de ingreso
    23 jul, 09
    Mensajes
    1
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Question Iphone 3gs con icono de Cydia en blanco

    Hola resulta me dieron un iphone 3gs a reparar que por que el dueño le hizo jailbrake pero le salio mal y el icono de Cydia le quedo blanco como la nieve y cada ves que se quiere entrar a Cydia hace como que cargara pero nos bota y nos regresa al Springboard. Me dijieron que volviera a instalar el Cydia con redsnow y me baje un tutorial donde decia que que me bajara Redsnowrc16 y lo baje el iphone trae la version 4.2.1. El Redsnow termina el proceso y todo pero no vuelve a instalar el cydia el icono continua blanco y sin poder accesar a el.

    Si alguien sabe como lo arreglo seria de gran ayuda.

    Saludos..



  2. #2
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 3gs con icono de Cydia en blanco

    Proba con redsn0w rc8 en vez del rc16...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,635
    Gracias Thanks Given 
    18
    Gracias Thanks Received 
    3
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Iphone 3gs con icono de Cydia en blanco

    Pásale Greenpois0n rc6.1

    ---------- Mensaje escrito a las 08:29 ---------- El mensaje anterior fue a las 08:28 ----------



  4. #4
    Usuario Registrado Avatar de fefor
    Fecha de ingreso
    29 mar, 09
    Mensajes
    201
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 3gs con icono de Cydia en blanco

    Restaura el software denuevo y ahi le das lo que te dicen arriba. a mi me paso, dandole con el greenpoison, estaba blanco el logo y no me abria.
    Proba eso y nos contas...
    saludos!
    AGRADECER NO CUESTA NADA!

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •