Cita Iniciado por XxAZTEKxX Ver mensaje
Sigo esperando tu respuesta ambush...!!!
Lo único que se me ocurre es que edites el archivo Cydia.list y quites esa repo para que no te dé el error