Cita Iniciado por dani12345 Ver mensaje
y es desatado verdad?
Sip, ademas de que no necesitas tener los shsh (por si te gustaría más tener la 4.2.1 y no te has precavido de guardar los de ese firmware)