Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 9

Tema: Iphone 3gs no guarda las fotos

  1. #1
    Usuario Registrado Avatar de rportalesa
    Fecha de ingreso
    23 mar, 10
    Mensajes
    32
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Iphone 3gs no guarda las fotos

    Buenas de nuevo a todos, tengo mi Iphone 3gs con Jailbrake y liberado en el firm 3.1.3(7E18) y BaseBand 05.12.01, qué antiguo, diréis, pero me vale con mi compañía de Tlf, que era lo que me interesaba y hasta hace relativamente poco no me di cuenta de lo de las fotos.
    Os explico, la cámara se enciende, captura la imagen pero no la guarda en el carrete. Con el video también pasa lo mismo.
    Se me ocurrió que quizá se podría solucionar actualizando, pero claro, perdería la posibilidad de utilizarlo como telefono y se me quedaría en un Ipod, cosa que no quiero. Tampoco se si subiendolo con un custom lograría mantener la liberalización y si eso solucionaría lo de la cámara (siempre que la solución pase por actualizar)
    ¿alguna idea? si es así, os agradecería que me explicárais como y qué hacer, ya que como veis, hace tiempo que estoy desconectada de este mundo.
    Por supuesto, GRACIAS de antemano.
    Ah! tengo el WinSCP y el cydia instalado,pero no me deja actualizar las repos pendientes (da error), si tuviera que hacer el shsh, refrescarme por favor la memoria, que la tengo seca.

  2. #2
    Usuario en Falta
    Fecha de ingreso
    21 jul, 09
    Mensajes
    526
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 3gs no guarda las fotos

    Sube a 4.3.3 usando un custon firware, esto te mantendrá la baseband actual por lo que tu iPhone seguirá siendo liberable .


    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Usuario Registrado Avatar de rportalesa
    Fecha de ingreso
    23 mar, 10
    Mensajes
    32
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 3gs no guarda las fotos

    Voy a probar! Gracias!
    Probado. El problema viene al restaurar. Me pone: El IPhone no ha podido restaurarse- This device isn't elegible for the request build.
    Ahora me imagino que será por lo que comentas en el tutorial sobre que la 4.3.3 no está firmada. Entonces qué tengo que hacer? No tendrá nada que ver sobre haber intentado restaurarla desde Mac y no desde Windows. Lo hice en el mac porque es donde tengo la copia de seguridad guardada. Bueno... echaré un vistazo al foro a ver si encuentro solución que no pase por la oficial mientras espero respuesta aqui.

    ---------- Mensaje escrito a las 11:01 ---------- El mensaje anterior fue a las 09:19 ----------

    Bueno, bueno, bueno.... a lo visto lo que yo creía una tontería sobre restaurar en mac o windows no lo era. Al restaurar en windows no he tenido ningún problema, ha cargado el custom perfectamente y tras configurarlo medianamente he ido a comprobar el caso que nos ocupaba, la cámara, pues bien, YA ESTÁ SOLUCIONADO. Ahora ya guarda las fotos perfectamente. Voy a ponerle la sim, espero que no haya ningún problema, y si lo hubiera, ya no sería de este hilo. Gracias.
    Última edición por rportalesa; 25/05/2011 a las 11:11

  4. #4
    Usuario en Falta
    Fecha de ingreso
    21 jul, 09
    Mensajes
    526
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 3gs no guarda las fotos

    No tendrás ningún problema para liberar tu iPhone si as restaurado con el custón abre cydia descarga el ultrasn0w y listo tu IPhone volverá a quedar liberado

  5. #5
    Usuario Registrado Avatar de rportalesa
    Fecha de ingreso
    23 mar, 10
    Mensajes
    32
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 3gs no guarda las fotos

    Hola de nuevo.... y yo pensé que ya había acabado, pues bien, va a ser que no. Las fotos como dije las guarda, y le hice la restauración con el cfw. Y esta tarde al llamarme, sorpresa!! sólo funciona el vibrador, pero no el tono. He probado cambiarle el tono, los sonidos están activos y el volumen bien. De hecho, el aviso de llamada perdida si es audible. El audio del ipod funciona y de los juegos también, Qué hago?? repito la jugada?? no he instalado nada raro, solo el appsync, el installous y por supuesto el redsnow. Se admiten sugerencias.

  6. #6
    Usuario en Falta
    Fecha de ingreso
    21 jul, 09
    Mensajes
    526
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 3gs no guarda las fotos

    Haber si lo vas a tener puesto en silencio Xd...

  7. #7
    Usuario Registrado Avatar de rportalesa
    Fecha de ingreso
    23 mar, 10
    Mensajes
    32
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 3gs no guarda las fotos

    Ya.... eso he pensado yo primero, pero no. Mira, acaba de saltarme una alarma.

  8. #8
    Usuario Registrado Avatar de rportalesa
    Fecha de ingreso
    23 mar, 10
    Mensajes
    32
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Iphone 3gs no guarda las fotos

    He vuelto a restaurar con iReb y ahora estoy con la copia de seguridad. Antes de instalarla sí funcionaban los tonos, veremos después. Espero que todo esté bien

    Esto está empezando a resultar cansino... después de restaurarlo como he dicho, funcionaba, incluso después me han llamado y ha sonado, a la hora y media más o menos. No he vuelto a instalar nada en el móvil ya que me he puesto a hacer otras cosas, y esta medio dia, otra vez, silencio por llamada, el sonido está bien y no está silenciado. Que me lo expliquen :(

    Hola de nuevo... os lo voy a explicar yo, esto es de locos... He vuelto a restaurar por 3a vez, y he ido comprobando paso por paso cuando se oía y cuando no. Bueno, una vez instalado el ultrasnow ya tenía linea con mi operadora ilegal, pero la agenda de telefonos no era visible, he llamado desde mi propia casa y ponia Desconocido, pero sí se oía el tono, fuera original de iphone o descargado. Bien, lo he puesto en iTunes para subirle la copia de seguridad, y cuando he vuelto a llamar desde mi casa, ya no sonaba. Me quería morir, pero entonces (imaginar aquél dibujo animado con la bombilla encendida en la cabeza) EUREKA!, se me ocurrió que en la copia de seguridad yo tenía un tono establecido para ese contacto, un tono que ahora no estaba en el telefono, y por omisión, solo vibraba. Como ese contacto era mi marido que es el que más me suele llamar, relacioné la falta de sonido con un fallo del telefono, ya que todas las pruebas las hacía desde el de casa o del suyo. ASi que por favor, TEMA SOLUCIONADO. Algún moderador que cierre el hilo que sino os voy a volver locos a todos. Y GRACIAS por aguantar mis neuras, jajajja
    Última edición por rportalesa; 26/05/2011 a las 20:13 Razón: Resultado de la restauración 2

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •