Resultados 1 al 8 de 8

Tema: He perdido todos los iconos

  1. #1
    Usuario Registrado
    Fecha de ingreso
    20 abr, 11
    Mensajes
    10
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado He perdido todos los iconos

    Hola, hace unos días recibí mi iphone 4 de vodafone (versión 4.3) el caso es que nunca he podido actualizarlo ni restaurarlo, siempre me decia que no ha podido restaurarse y después " this device isn´t eligible for the requested build" (por si ayuda en algo, lo conecto siempre a iTunes 10 desde un Macbook). Como he estado trasteándolo bastante hace un rato he decidido formatearlo desde el propio menú del iPhone (creo que estaba en general, pero no me acuerdo seguro) desde una opción que borraba todo lo que yo haya hecho y me lo debería dejar original, pero después cuando lo he vuelto a conectar al portátil y le he dicho que lo trate como a un iPhone nuevo se me ha sincronizado pero ahora NO ME APARECE NINGÚN ICONO EN LA PANTALLA DE INICIO!!! sólo aparece la imagen de fondo, esa que so como unas gotas y el dock también está vacío.
    Si alguien puediera ayudarme la verdad es que se lo agradecería mucho porque es imposible que me haya cargado el móvil desde una opción del propio menú, pero no se cómo puedo restaurarlo.

    Un saludo a todos y muchas gracias por leerlo.




    Edito para decir que puedo instalar aplicaciones de la App Store desde iTunes, pero he perdido todo los iconos que aparecen por defecto en el iPhone(iPod, configuracion, mapas, mensajes, safari, etc)
    No se que hacer, estoy desesperado!
    Última edición por BiNaRiO_82; 18/05/2011 a las 17:04

  2. #2
    Colaborador Avatar de mas71
    Fecha de ingreso
    10 mar, 11
    Mensajes
    8,811
    Gracias Thanks Given 
    12
    Gracias Thanks Received 
    8
    Agradecido en
    7 Mensajes

    Predeterminado Respuesta: He perdido todos los iconos

    amigo si lo restauras con itunes te pondra el 4.3.3 y volvera todo a la normalidad,si itunes no te lo detecta ponlo en modo DFU y creo que se solucionara,si se pone muy tonto lo llevas a apple y que te lo cambie y con un poco de suerte igual te dan hasta uno libre de fabrica.

    suerte
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Usuario Registrado
    Fecha de ingreso
    20 abr, 11
    Mensajes
    10
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: He perdido todos los iconos

    El problema es que no me deja ni restaurarlo ni actualizarlo, siempre me sale el mensaje que os he escrito antes y no se por qué, por eso he intentado restaurarlo desde el propio terminal sin usar itunes.
    Estoy buscando por internet a ver si consigo solucionarlo, si e un rato no consigo nada ire a ver si puedo restaurarlo desde el iMac de la oficina pero supongo que me pasará lo mismo

  4. #4
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    22
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: He perdido todos los iconos

    Reinstala ITunes e intenta restaurar.

  5. #5
    Usuario Registrado
    Fecha de ingreso
    20 abr, 11
    Mensajes
    10
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: He perdido todos los iconos

    Gracias Ambush, eso es lo que acabo de hacer, pero me sale el mismo error al intentar restaurar y como además antes he puesto el movil en modo DFU ahora no puedo hacer nada con él (el iTunes ve mi movil en Modo Recuperación). ¿Cómo quito el modo DFU?

  6. #6
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    22
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: He perdido todos los iconos

    Si ITunes lo ve en modo de recuperación dale a restaurar.

    Para quitar el modo DFU:


  7. #7
    Usuario Registrado
    Fecha de ingreso
    20 abr, 11
    Mensajes
    10
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: He perdido todos los iconos

    Muchas gracias por las respuestas. Al final he podido restaurarlo con un iMac (a la primera y sin problemas, por lo que pienso que debo tener algo mal en mi portatil) y despues de restaurarlo no ha habido ningún problema para sincronizarlo con mi ordenador. La verdad es que estoy pensando reinstalar mañana el OS porque no quiero que esto llegue a convertirse en algo habitual.

    Bueno, pues eso, que ya está solucionado y muchas gracias por la ayuda

  8. #8
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,639
    Gracias Thanks Given 
    22
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: He perdido todos los iconos



Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •