Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 11

Tema: Problemas con redsn0w_0.9.6rc16

  1. #1
    Usuario Registrado
    Fecha de ingreso
    31 ago, 10
    Mensajes
    16
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Problemas con redsn0w_0.9.6rc16

    Estimados, he realizado el jailbreak varias veces pero esta vez tengo problemas con el os 4.3.3. Cuando redsnow comienza a hacer el jailbreak, teniendo el cel en modo dfu, por alguna razon cuando redsnow está haciendo el exploiting limera el telefono se prende y provoca que redsnow no siga con el jailbreak. Es algo muy raro, espero alguien me pueda ayudar.

    Saludos.

  2. #2
    Ex-Staff Avatar de Zoweck
    Fecha de ingreso
    18 sep, 08
    Mensajes
    6,320
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemas con redsn0w_0.9.6rc16

    Restauraste el telefono antes de iniciar con el redsn0w?
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  3. #3
    Usuario Registrado
    Fecha de ingreso
    31 ago, 10
    Mensajes
    16
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemas con redsn0w_0.9.6rc16

    Asi es, lo restaure.

  4. #4
    Moderador Avatar de juanes487
    Fecha de ingreso
    22 ago, 08
    Mensajes
    4,565
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemas con redsn0w_0.9.6rc16

    Ejecuta el redsn0w como administrador


  5. #5
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,636
    Gracias Thanks Given 
    18
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Problemas con redsn0w_0.9.6rc16

    Y del administrador de tareas elimina la app iniciada ItunesHelper.exe

  6. #6
    Usuario Registrado
    Fecha de ingreso
    31 ago, 10
    Mensajes
    16
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemas con redsn0w_0.9.6rc16

    Ok, voy a intentar lo que me dicen. Comento los resultados. En todo caso, de manera de agregar algo de información, el jailbreak lo hice para un iphone 4 y no hubo problemas, solo con el mio (3gs) ocurre esto.

  7. #7
    Usuario Registrado Avatar de ikOteRoS
    Fecha de ingreso
    16 sep, 09
    Mensajes
    1,211
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemas con redsn0w_0.9.6rc16

    para ejecutar el redsnow tiene que ponerlo en modo compatibilidad con XP service pack 2 de este modo ya no se te saldra ami asi me pasaba se trabaja y me lo sacaba, y me marcaba error el redsnow
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  8. #8
    Usuario Registrado
    Fecha de ingreso
    31 ago, 10
    Mensajes
    16
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemas con redsn0w_0.9.6rc16

    Estimados, ejecuté redsnow como administrador y ocurrió lo mismo. Luego busqué la app ituneshelper en el administrador de tareas y no aparece.
    Alguna otra opcion???

    ---------- Mensaje escrito a las 17:50 ---------- El mensaje anterior fue a las 17:49 ----------

    Amigo yo tengo win 7...como lo hago para ejecutar redsnow con compatibilidad xp...ahora reitero que es primera vez q me pasa...de hecho lo hice hace un par de dias a un iphone 4 y salio todo bien..no entiendo cual es la diferencia....

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •