Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 12

Tema: Despues de actualizar a 4.3.3 Iphone de vodafone no me encuentra red(con SIM vodafon)

  1. #1
    Usuario Registrado
    Fecha de ingreso
    25 abr, 11
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Despues de actualizar a 4.3.3 Iphone de vodafone no me encuentra red(con SIM vodafon)

    Tengo un Iphone 4. Lo compre por ebay de vodafone. Me vino ya activado. Tenia la 4.1 con su correspondiente baseband. Sin jailbreak ni nada. Solo activado.

    Desde el principio me funciono la tarjeta vodafone mia sin problemas.

    El caso es que decidi actualizar a la ultima version (4.3.3). Como tengo esperanzas de que ese baseband algun dia se pueda liberar, he decidido mantenerlo, ya que vivo en londres y aqui preferiria no usar la tarjeta de vodafone.

    Lo hice con tinyumbrella y al parecer todo fue bien.

    El problema aparecio cuando al meter mi tarjeta de vodafone solo me aparecia una raya de cobertura. He probado con tarjetas de otras compañias y hace lo mismo.

    Es decir, se que el iphone no suele ser como el resto de moviles, pero, si es un iphone de vodafone, no deberia funcionar con cualquier tarjeta vodafone?

    Alguna solucion? O al menos alguien que me indique cual es el problema?

    (Aclaro que cuando recibi el movil no tenia jailbreak ni ultrasnow ni nada, que el movil era simplemente de vodafone).

    Gracias de antemano!

  2. #2
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,636
    Gracias Thanks Given 
    18
    Gracias Thanks Received 
    4
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: Despues de actualizar a 4.3.3 Iphone de vodafone no me encuentra red(con S

    Restaura los ajustes de Red y reinicia.

  3. #3
    Moderador
    Fecha de ingreso
    24 ene, 11
    Mensajes
    6,513
    Gracias Thanks Given 
    7
    Gracias Thanks Received 
    24
    Agradecido en
    14 Mensajes

    Predeterminado Respuesta: Despues de actualizar a 4.3.3 Iphone de vodafone no me encuentra red(con S

    Instala ultrasnow y dale un reboot y problema resuelto yo ando en bb 2.10 y es la única solución a la barrita

    El problema se debe al baseband parece no ser reconocido bn y el ultrasnow te lo arregla aunque no lo libera

  4. #4
    Usuario Registrado
    Fecha de ingreso
    25 abr, 11
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Despues de actualizar a 4.3.3 Iphone de vodafone no me encuentra red(con S

    Gracias por responder tan rápido, pero que va, he instalado ultrasnow y reestablecido ajuste de red con sus reinicios, pero nada :( sigue igual

  5. #5
    Moderador
    Fecha de ingreso
    24 ene, 11
    Mensajes
    6,513
    Gracias Thanks Given 
    7
    Gracias Thanks Received 
    24
    Agradecido en
    14 Mensajes

    Predeterminado Respuesta: Despues de actualizar a 4.3.3 Iphone de vodafone no me encuentra red(con S

    Yo nunca restablecí los ajustes de red
    Solo instalar ultrasnow y hacer reboot manual

  6. #6
    Usuario Registrado
    Fecha de ingreso
    25 abr, 11
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Despues de actualizar a 4.3.3 Iphone de vodafone no me encuentra red(con S

    Si, pero nada, de ninguna manera funciona. Aclaro que no es el bug este que parece que no tienes cobertura pero en realidad si. Ese se quita con ultrasnow fix o algo asi. Lo que me pasa a mi es que realmente no se me conecta a ninguna red y lo mismo le da que meta una tarjeta de vodafone que de otra operadora

    ---------- Mensaje escrito a las 00:49 ---------- El mensaje anterior fue a las 00:47 ----------

    Puede que el problema sea por haber actualizado sin subir el baseband con tinyumbrella en vez de con snowbreeze?

  7. #7
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Despues de actualizar a 4.3.3 Iphone de vodafone no me encuentra red(con S

    Cita Iniciado por nachete855 Ver mensaje
    Puede que el problema sea por haber actualizado sin subir el baseband con tinyumbrella en vez de con snowbreeze?
    Podria ser una de las posibilidades, cargale un custom NO ACTIVADO y fijate si te anda mejor...

    Igualmente como dije en otro post... llegado el caso de que saquen el unlock para i4 baseband superior a 1.59, va a ser muy poco probable que saquen solo para 2.x... yo me juego a que sera para el baseband actual de ese momento (sera 4.x, 5.x, 6.x o el que sea) y todos los anteriores... dudo mucho que si estan trabajando en un unlock, lo hagan sobre 2.x y no sobre 4.x por ejemplo... asiq si con custom tampoco te levanta señal tendrias que probar con una actualizacion oficial...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  8. #8
    Usuario Registrado
    Fecha de ingreso
    25 abr, 11
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Despues de actualizar a 4.3.3 Iphone de vodafone no me encuentra red(con S

    Es otra solucion que me estaba planteando. En el fondo pienso igual que tu. En fin, aunque sea por chuleria y por enredar voy a intentarlo con el snowbreeze.

    En cuanto sepa algo lo comento por aqui!

    Muchas gracias por la ayuda!

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •